Two Factor Authentication < 1.1.10 - XSS

Affects Plugin

fixed in version 1.1.10

References

CVE 2015-9355
URL https://blog.sucuri.net/2015/04/security-advisory-xss-vulnerability-affecting-multiple-wordpress-plugins.html

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 1384
Verified No
WPVDB ID 9838

Timeline

Publicly Published 2015-04-20 (about 5 years ago)
Added 2019-08-28 (11 months ago)
Last Updated 2019-11-28 (8 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin