WooCommerce Address Book < 1.6.0 - CSRF

Affects Plugin

fixed in version 1.6.0

References

CVE 2019-15770

Classification

Type CSRF
CWE CWE-352

Miscellaneous

Views 2946
Verified No
WPVDB ID 9849

Timeline

Publicly Published 2019-08-23 (3 months ago)
Added 2019-08-29 (3 months ago)
Last Updated 2019-08-29 (3 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin