Event Tickets <= 4.10.7.1 - CSV Injection

Affects Plugin

fixed in version 4.10.7.2

References

CVE 2019-16120
EXPLOITDB 47335
PACKETSTORM 154295

Classification

Type UNKNOWN

Miscellaneous

Original Researcher MTK
Views 1952
Verified No
WPVDB ID 9858

Timeline

Publicly Published 2019-09-02 (21 days ago)
Added 2019-09-03 (20 days ago)
Last Updated 2019-09-12 (11 days ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin