WordPress 5.2.2 - Cross-Site Scripting (XSS) in Dashboard



Description
According to the WordPress release notes:

"Props to Ian Dunn of the Core Security Team for finding and disclosing a case where reflected cross-site scripting could be found in the dashboard."

Affects WordPress

fixed in version 5.2.3

References

CVE 2019-16221
URL https://wordpress.org/news/2019/09/wordpress-5-2-3-security-and-maintenance-release/

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Original Researcher Ian Dunn - Core Security Team
Submitter Ryan Dewhurst
Views 17465
Verified No
WPVDB ID 9865

Timeline

Publicly Published 2019-09-05 (about 1 month ago)
Added 2019-09-05 (about 1 month ago)
Last Updated 2019-09-11 (about 1 month ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin