SoundPress <= 2.2.6 - Cross-Site Scripting (XSS)



Description
XSS vulnerability in Soundpress plugin

Affected version-2.2.6
Fixed version - 3.0.0

Affects Theme

fixed in version 3.0.0

References

URL https://plugins.trac.wordpress.org/changeset/2170338

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Original Researcher Admavidhya N
Submitter Admavidhya N
Views 4506
Verified No
WPVDB ID 9899

Timeline

Publicly Published 2019-10-09 (about 1 month ago)
Added 2019-10-09 (about 1 month ago)
Last Updated 2019-10-09 (about 1 month ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin