Safe SVG <= 1.9.4 - Denial of Service

Affects Plugin

fixed in version 1.9.5

References

CVE 2019-18855
CVE 2019-18854
URL https://fortiguard.com/zeroday/FG-VD-19-113

Classification

Type DOS
CWE CWE-400

Miscellaneous

Original Researcher Nguyen Thanh Nguyen
Views 3719
Verified No
WPVDB ID 9937

Timeline

Publicly Published 2019-11-05 (14 days ago)
Added 2019-11-05 (13 days ago)
Last Updated 2019-11-11 (7 days ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin