Elementor Pro < 2.0.10 - XSS

Affects Plugin

fixed in version 2.0.10

References

CVE 2018-18379
URL https://www.contextis.com/en/resources/advisories/cve-2018-18379

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 2408
Verified No
WPVDB ID 9950

Timeline

Publicly Published 2018-10-26 (over 1 year ago)
Added 2019-11-15 (8 months ago)
Last Updated 2019-11-28 (8 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin