CSS Hero <= 4.03 - Authenticated Reflected XSS

Affects Plugin

fixed in version 4.07

References

CVE 2019-19133
URL https://seclists.org/fulldisclosure/2019/Dec/6
URL https://www.csshero.org/css-hero-4-07-is-here/

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Original Researcher Cary Hooper
Views 20370
Verified No
WPVDB ID 9966

Timeline

Publicly Published 2019-12-02 (9 days ago)
Added 2019-12-04 (6 days ago)
Last Updated 2019-12-05 (6 days ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin