WordPress 2.8.5 Vulnerabilities

Vulnerabilities

2016-09-08 WordPress 2.8-4.6 - Path Traversal in Upgrade Package Uploader fixed in version 4.6.1
2016-09-08 WordPress 2.5-4.6 - Authenticated Stored Cross-Site Scripting via Image ... fixed in version 4.6.1
2016-06-21 WordPress 2.6.0-4.5.2 - Unauthorized Category Removal from Post fixed in version 4.5.3
2016-04-28 WordPress <= 4.4.2 - SSRF Bypass using Octal & Hexedecimal IP addresses fixed in version 4.5
2014-11-30 WordPress <= 4.0 - Server Side Request Forgery (SSRF) fixed in version 4.0.1
2014-11-20 WordPress <= 4.0 - Long Password Denial of Service (DoS) fixed in version 4.0.1
2014-09-16 WordPress 2.0.3 - 3.9.1 (except 3.7.4 / 3.8.4) CSRF Token Brute Forcing fixed in version 3.9.2
2014-08-01 WordPress <= 2.8.5 Unrestricted File Upload Arbitrary PHP Code Execution
2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/comment.php Bypass Spam Restrictions fixed in version 3.0.2
2014-08-01 WordPress 2.0 - 3.0.1 Multiple Cross-Site Scripting (XSS) in request_fil... fixed in version 3.0.2
2014-08-01 WordPress 2.0 - 3.0.1 Cross-Site Scripting (XSS) in wp-admin/plugins.php fixed in version 3.0.2
2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/capabilities.php Remote Authenticated ... fixed in version 3.0.2
2014-08-01 WordPress 2.0 - 3.0 Remote Authenticated Administrator Add Action Bypass fixed in version 3.0
2014-08-01 WordPress 2.5 - 3.3.1 XSS in swfupload fixed in version 3.3.2
2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC Pingback API Internal/External Port Scanning fixed in version 3.5.1
2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC pingback additional issues