WordPress 3.7.20 Vulnerabilities

Vulnerabilities

2018-02-05 WordPress <= 4.9.4 - Application Denial of Service (DoS) (unpatched)
2018-01-17 WordPress 3.7-4.9.1 - MediaElement Cross-Site Scripting (XSS) fixed in version 3.7.25
2017-11-30 WordPress 3.7-4.9 - 'newbloguser' Key Weak Hashing fixed in version 3.7.24
2017-11-30 WordPress 1.5.0-4.9 - RSS and Atom Feed Escaping fixed in version 3.7.24
2017-11-30 WordPress 2.8.6-4.9 - Authenticated JavaScript File Upload fixed in version 3.7.24
2017-10-31 WordPress <= 4.8.2 - $wpdb->prepare() Weakness fixed in version 3.7.23
2017-09-25 WordPress 3.0-4.8.1 - Path Traversal in Unzipping fixed in version 3.7.22
2017-09-25 WordPress 2.9.2-4.8.1 - Open Redirect fixed in version 3.7.22
2017-09-20 WordPress 2.3.0-4.7.4 - Authenticated SQL injection fixed in version 4.7.5
2017-09-20 WordPress 2.3.0-4.8.1 - $wpdb->prepare() potential SQL Injection fixed in version 3.7.22
2017-05-17 WordPress 3.4.0-4.7.4 - Customizer XSS & CSRF fixed in version 3.7.21
2017-05-17 WordPress 3.3-4.7.4 - Large File Upload Error XSS fixed in version 3.7.21
2017-05-17 WordPress 2.5.0-4.7.4 - Filesystem Credentials Dialog CSRF fixed in version 3.7.21
2017-05-17 WordPress 3.4.0-4.7.4 - XML-RPC Post Meta Data Lack of Capability Checks fixed in version 3.7.21
2017-05-17 WordPress 2.5.0-4.7.4 - Post Meta Data Values Improper Handling in XML-RPC fixed in version 3.7.21
2017-05-17 WordPress 2.7.0-4.7.4 - Insufficient Redirect Validation fixed in version 3.7.21
2017-05-05 WordPress 2.3-4.8.3 - Host Header Injection in Password Reset