WordPress 3.7.30 Vulnerabilities

WordPress Version 3.7.30 Vulnerabilities

2019-10-14 WordPress <= 5.2.3 - Stored XSS in Customizer fixed in version 3.7.31
2019-10-14 WordPress <= 5.2.3 - Unauthenticated View Private/Draft Posts fixed in version 3.7.31
2019-10-14 WordPress <= 5.2.3 - Stored XSS in Style Tags fixed in version 3.7.31
2019-10-14 WordPress <= 5.2.3 - JSON Request Cache Poisoning fixed in version 3.7.31
2019-10-14 WordPress <= 5.2.3 - Server-Side Request Forgery (SSRF) in URL Validation fixed in version 3.7.31
2019-10-14 WordPress <= 5.2.3 - Admin Referrer Validation fixed in version 3.7.31