WordPress 4.1.20 Vulnerabilities

WordPress Version 4.1.20 Vulnerabilities

2019-03-13 WordPress 3.9-5.1 - Comment Cross-Site Scripting (XSS) fixed in version 4.1.26
2019-02-19 WordPress 3.7-5.0 (except 4.9.9) - Authenticated Code Execution fixed in version 5.0.1
2018-12-13 WordPress <= 5.0 - Authenticated File Delete fixed in version 4.1.25
2018-12-13 WordPress <= 5.0 - Authenticated Post Type Bypass fixed in version 4.1.25
2018-12-13 WordPress <= 5.0 - PHP Object Injection via Meta Data fixed in version 4.1.25
2018-12-13 WordPress <= 5.0 - Authenticated Cross-Site Scripting (XSS) fixed in version 4.1.25
2018-12-13 WordPress <= 5.0 - Cross-Site Scripting (XSS) that could affect plugins fixed in version 4.1.25
2018-12-13 WordPress <= 5.0 - User Activation Screen Search Engine Indexing fixed in version 4.1.25
2018-12-13 WordPress <= 5.0 - File Upload to XSS on Apache Web Servers fixed in version 4.1.25
2018-06-27 WordPress <= 4.9.6 - Authenticated Arbitrary File Deletion fixed in version 4.1.24
2018-04-03 WordPress 3.7-4.9.4 - Remove localhost Default fixed in version 4.1.23
2018-04-03 WordPress 3.7-4.9.4 - Use Safe Redirect for Login fixed in version 4.1.23
2018-04-03 WordPress 3.7-4.9.4 - Escape Version in Generator Tag fixed in version 4.1.23
2018-02-05 WordPress <= 4.9.4 - Application Denial of Service (DoS) (unpatched)
2018-01-17 WordPress 3.7-4.9.1 - MediaElement Cross-Site Scripting (XSS) fixed in version 4.1.22
2017-11-29 WordPress 2.8.6-4.9 - Authenticated JavaScript File Upload fixed in version 4.1.21
2017-11-29 WordPress 1.5.0-4.9 - RSS and Atom Feed Escaping fixed in version 4.1.21
2017-11-29 WordPress 3.7-4.9 - 'newbloguser' Key Weak Hashing fixed in version 4.1.21