WordPress 4.2.17 Vulnerabilities

Vulnerabilities

2018-01-17 WordPress 3.7-4.9.1 - MediaElement Cross-Site Scripting (XSS) fixed in version 4.2.19
2017-11-30 WordPress 3.7-4.9 - 'newbloguser' Key Weak Hashing fixed in version 4.2.18
2017-11-30 WordPress 1.5.0-4.9 - RSS and Atom Feed Escaping fixed in version 4.2.18
2017-11-30 WordPress 2.8.6-4.9 - Authenticated JavaScript File Upload fixed in version 4.2.18