WordPress 4.3.20 Vulnerabilities

Version released on 2019-09-05
Download tar
Download zip
2019-12-13 WordPress <= 5.3 - Improper Access Controls in REST API fixed in version 4.3.22
2019-12-13 WordPress <= 5.3 - Stored XSS via Crafted Links fixed in version 4.3.22
2019-12-13 WordPress <= 5.3 - Stored XSS via Block Editor Content fixed in version 4.3.22
2019-12-13 WordPress <= 5.3 - wp_kses_bad_protocol() Colon Bypass fixed in version 4.3.22
2019-10-14 WordPress <= 5.2.3 - Stored XSS in Customizer fixed in version 4.3.21
2019-10-14 WordPress <= 5.2.3 - Unauthenticated View Private/Draft Posts fixed in version 4.3.21
2019-10-14 WordPress <= 5.2.3 - Stored XSS in Style Tags fixed in version 4.3.21
2019-10-14 WordPress <= 5.2.3 - JSON Request Cache Poisoning fixed in version 4.3.21
2019-10-14 WordPress <= 5.2.3 - Server-Side Request Forgery (SSRF) in URL Validation fixed in version 4.3.21
2019-10-14 WordPress <= 5.2.3 - Admin Referrer Validation fixed in version 4.3.21