WordPress Vulnerabilities

Version Added Title
2.7 2014-08-01 WordPress 2.0 - 2.7.1 admin.php Module Configuration Security Bypass
2.2 2014-08-01 WordPress 2.2 (wp-app.php) Arbitrary File Upload Exploit
2.2 2014-08-01 Wordpress 2.2 (xmlrpc.php) Remote SQL Injection Exploit
3.4 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC Pingback API Internal/External Port Scanning
3.3.1 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC pingback additional issues
2.0.2 2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/comment.php Bypass Spam Restrictions
3.0.1 2014-08-01 WordPress 2.0 - 3.0.1 Multiple Cross-Site Scripting (XSS) in request_filesyst...
2.9.2 2014-08-01 WordPress 2.0 - 3.0.1 Cross-Site Scripting (XSS) in wp-admin/plugins.php
2.7 2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/capabilities.php Remote Authenticated Admin...
2.8.1 2014-08-01 WordPress 2.0 - 3.0 Remote Authenticated Administrator Add Action Bypass
3.8 2014-09-16 WordPress 2.0.3 - 3.9.1 (except 3.7.4 / 3.8.4) CSRF Token Brute Forcing
3.5 2014-11-20 WordPress <= 4.0 - Long Password Denial of Service (DoS)
4.0 2014-11-30 WordPress <= 4.0 - Server Side Request Forgery (SSRF)
4.4.1 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.9 2017-11-30 WordPress 1.5.0-4.9 - RSS and Atom Feed Escaping
4.9 2018-02-05 WordPress <= 4.9.4 - Application Denial of Service (DoS) (unpatched)
4.9 2018-06-27 WordPress <= 4.9.6 - Authenticated Arbitrary File Deletion
2.7 2014-08-01 WordPress 2.0 - 2.7.1 admin.php Module Configuration Security Bypass
2.1.3 2014-08-01 Wordpress 2.1.3 admin-ajax.php SQL Injection Blind Fishing Exploit
3.4 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC Pingback API Internal/External Port Scanning
3.3.1 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC pingback additional issues
2.0.2 2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/comment.php Bypass Spam Restrictions
3.0.1 2014-08-01 WordPress 2.0 - 3.0.1 Multiple Cross-Site Scripting (XSS) in request_filesyst...
2.9.2 2014-08-01 WordPress 2.0 - 3.0.1 Cross-Site Scripting (XSS) in wp-admin/plugins.php
2.7 2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/capabilities.php Remote Authenticated Admin...
2.8.1 2014-08-01 WordPress 2.0 - 3.0 Remote Authenticated Administrator Add Action Bypass
3.8 2014-09-16 WordPress 2.0.3 - 3.9.1 (except 3.7.4 / 3.8.4) CSRF Token Brute Forcing
3.5 2014-11-20 WordPress <= 4.0 - Long Password Denial of Service (DoS)
4.0 2014-11-30 WordPress <= 4.0 - Server Side Request Forgery (SSRF)
4.4.1 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.9 2017-11-30 WordPress 1.5.0-4.9 - RSS and Atom Feed Escaping
4.9 2018-02-05 WordPress <= 4.9.4 - Application Denial of Service (DoS) (unpatched)
4.9 2018-06-27 WordPress <= 4.9.6 - Authenticated Arbitrary File Deletion
2.7 2014-08-01 WordPress 2.0 - 2.7.1 admin.php Module Configuration Security Bypass
2.1.2 2014-08-01 WordPress 'year' Cross-Site Scripting (XSS)
2.1.2 2014-08-01 WordPress 2.1.2 Authenticated XMLRPC SQL Injection
3.4 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC Pingback API Internal/External Port Scanning
3.3.1 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC pingback additional issues
2.0.2 2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/comment.php Bypass Spam Restrictions
3.0.1 2014-08-01 WordPress 2.0 - 3.0.1 Multiple Cross-Site Scripting (XSS) in request_filesyst...
2.9.2 2014-08-01 WordPress 2.0 - 3.0.1 Cross-Site Scripting (XSS) in wp-admin/plugins.php
2.7 2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/capabilities.php Remote Authenticated Admin...
2.8.1 2014-08-01 WordPress 2.0 - 3.0 Remote Authenticated Administrator Add Action Bypass
3.8 2014-09-16 WordPress 2.0.3 - 3.9.1 (except 3.7.4 / 3.8.4) CSRF Token Brute Forcing
3.5 2014-11-20 WordPress <= 4.0 - Long Password Denial of Service (DoS)
4.0 2014-11-30 WordPress <= 4.0 - Server Side Request Forgery (SSRF)
4.5.1 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.9 2017-11-30 WordPress 1.5.0-4.9 - RSS and Atom Feed Escaping
4.9.3 2018-02-05 WordPress <= 4.9.4 - Application Denial of Service (DoS) (unpatched)
4.9 2018-06-27 WordPress <= 4.9.6 - Authenticated Arbitrary File Deletion
2.7 2014-08-01 WordPress 2.0 - 2.7.1 admin.php Module Configuration Security Bypass
2.1.1 2014-08-01 WordPress 2.1.1 - Command Execution Backdoor
3.4 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC Pingback API Internal/External Port Scanning
3.3.1 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC pingback additional issues
2.0.2 2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/comment.php Bypass Spam Restrictions
3.0.1 2014-08-01 WordPress 2.0 - 3.0.1 Multiple Cross-Site Scripting (XSS) in request_filesyst...
2.9.2 2014-08-01 WordPress 2.0 - 3.0.1 Cross-Site Scripting (XSS) in wp-admin/plugins.php
2.7 2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/capabilities.php Remote Authenticated Admin...
2.8.1 2014-08-01 WordPress 2.0 - 3.0 Remote Authenticated Administrator Add Action Bypass
3.8 2014-09-16 WordPress 2.0.3 - 3.9.1 (except 3.7.4 / 3.8.4) CSRF Token Brute Forcing
3.5 2014-11-20 WordPress <= 4.0 - Long Password Denial of Service (DoS)
4.0 2014-11-30 WordPress <= 4.0 - Server Side Request Forgery (SSRF)
2.1.1 2015-01-23 WordPress 2.1.1 - RCE Backdoor
4.4.1 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.9 2017-11-30 WordPress 1.5.0-4.9 - RSS and Atom Feed Escaping
4.9 2018-02-05 WordPress <= 4.9.4 - Application Denial of Service (DoS) (unpatched)
4.9 2018-06-27 WordPress <= 4.9.6 - Authenticated Arbitrary File Deletion
3.4 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC Pingback API Internal/External Port Scanning
3.3.1 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC pingback additional issues
2.0.2 2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/comment.php Bypass Spam Restrictions
3.0.1 2014-08-01 WordPress 2.0 - 3.0.1 Multiple Cross-Site Scripting (XSS) in request_filesyst...
2.9.2 2014-08-01 WordPress 2.0 - 3.0.1 Cross-Site Scripting (XSS) in wp-admin/plugins.php
2.7 2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/capabilities.php Remote Authenticated Admin...
2.8.1 2014-08-01 WordPress 2.0 - 3.0 Remote Authenticated Administrator Add Action Bypass
3.8 2014-09-16 WordPress 2.0.3 - 3.9.1 (except 3.7.4 / 3.8.4) CSRF Token Brute Forcing
3.5 2014-11-20 WordPress <= 4.0 - Long Password Denial of Service (DoS)
4.0 2014-11-30 WordPress <= 4.0 - Server Side Request Forgery (SSRF)
4.5.1 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.9 2017-11-30 WordPress 1.5.0-4.9 - RSS and Atom Feed Escaping
4.9.3 2018-02-05 WordPress <= 4.9.4 - Application Denial of Service (DoS) (unpatched)
4.9 2018-06-27 WordPress <= 4.9.6 - Authenticated Arbitrary File Deletion
3.4 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC Pingback API Internal/External Port Scanning
3.3.1 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC pingback additional issues
2.0.2 2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/comment.php Bypass Spam Restrictions
3.0.1 2014-08-01 WordPress 2.0 - 3.0.1 Multiple Cross-Site Scripting (XSS) in request_filesyst...
2.9.2 2014-08-01 WordPress 2.0 - 3.0.1 Cross-Site Scripting (XSS) in wp-admin/plugins.php
2.7 2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/capabilities.php Remote Authenticated Admin...
2.8.1 2014-08-01 WordPress 2.0 - 3.0 Remote Authenticated Administrator Add Action Bypass
3.8 2014-09-16 WordPress 2.0.3 - 3.9.1 (except 3.7.4 / 3.8.4) CSRF Token Brute Forcing
3.5 2014-11-20 WordPress <= 4.0 - Long Password Denial of Service (DoS)
4.0 2014-11-30 WordPress <= 4.0 - Server Side Request Forgery (SSRF)
4.4.1 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.9 2017-11-30 WordPress 1.5.0-4.9 - RSS and Atom Feed Escaping
4.9 2018-02-05 WordPress <= 4.9.4 - Application Denial of Service (DoS) (unpatched)
4.9 2018-06-27 WordPress <= 4.9.6 - Authenticated Arbitrary File Deletion
3.4 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC Pingback API Internal/External Port Scanning
3.3.1 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC pingback additional issues
2.0.2 2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/comment.php Bypass Spam Restrictions
3.0.1 2014-08-01 WordPress 2.0 - 3.0.1 Multiple Cross-Site Scripting (XSS) in request_filesyst...
2.9.2 2014-08-01 WordPress 2.0 - 3.0.1 Cross-Site Scripting (XSS) in wp-admin/plugins.php
2.7 2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/capabilities.php Remote Authenticated Admin...
2.8.1 2014-08-01 WordPress 2.0 - 3.0 Remote Authenticated Administrator Add Action Bypass
3.5 2014-11-20 WordPress <= 4.0 - Long Password Denial of Service (DoS)
4.0 2014-11-30 WordPress <= 4.0 - Server Side Request Forgery (SSRF)
4.5.1 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.9 2017-11-30 WordPress 1.5.0-4.9 - RSS and Atom Feed Escaping
4.9.3 2018-02-05 WordPress <= 4.9.4 - Application Denial of Service (DoS) (unpatched)
4.9 2018-06-27 WordPress <= 4.9.6 - Authenticated Arbitrary File Deletion
2.7 2014-08-01 WordPress 2.0 - 2.7.1 admin.php Module Configuration Security Bypass
3.4 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC Pingback API Internal/External Port Scanning
3.3.1 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC pingback additional issues
2.0.2 2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/comment.php Bypass Spam Restrictions
3.0.1 2014-08-01 WordPress 2.0 - 3.0.1 Multiple Cross-Site Scripting (XSS) in request_filesyst...
2.9.2 2014-08-01 WordPress 2.0 - 3.0.1 Cross-Site Scripting (XSS) in wp-admin/plugins.php
2.7 2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/capabilities.php Remote Authenticated Admin...
2.8.1 2014-08-01 WordPress 2.0 - 3.0 Remote Authenticated Administrator Add Action Bypass
3.8 2014-09-16 WordPress 2.0.3 - 3.9.1 (except 3.7.4 / 3.8.4) CSRF Token Brute Forcing
3.5 2014-11-20 WordPress <= 4.0 - Long Password Denial of Service (DoS)
4.0 2014-11-30 WordPress <= 4.0 - Server Side Request Forgery (SSRF)
4.4.1 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.9 2017-11-30 WordPress 1.5.0-4.9 - RSS and Atom Feed Escaping
4.9 2018-02-05 WordPress <= 4.9.4 - Application Denial of Service (DoS) (unpatched)
4.9 2018-06-27 WordPress <= 4.9.6 - Authenticated Arbitrary File Deletion
2.7 2014-08-01 WordPress 2.0 - 2.7.1 admin.php Module Configuration Security Bypass
2.0.6 2014-08-01 Wordpress <= 2.0.6 wp-trackback.php Remote SQL Injection Exploit
3.4 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC Pingback API Internal/External Port Scanning
3.3.1 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC pingback additional issues
2.0.2 2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/comment.php Bypass Spam Restrictions
3.0.1 2014-08-01 WordPress 2.0 - 3.0.1 Multiple Cross-Site Scripting (XSS) in request_filesyst...
2.9.2 2014-08-01 WordPress 2.0 - 3.0.1 Cross-Site Scripting (XSS) in wp-admin/plugins.php
2.7 2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/capabilities.php Remote Authenticated Admin...
2.8.1 2014-08-01 WordPress 2.0 - 3.0 Remote Authenticated Administrator Add Action Bypass
3.8 2014-09-16 WordPress 2.0.3 - 3.9.1 (except 3.7.4 / 3.8.4) CSRF Token Brute Forcing
3.5 2014-11-20 WordPress <= 4.0 - Long Password Denial of Service (DoS)
4.0 2014-11-30 WordPress <= 4.0 - Server Side Request Forgery (SSRF)
4.4.1 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.9 2017-11-30 WordPress 1.5.0-4.9 - RSS and Atom Feed Escaping
4.9 2018-02-05 WordPress <= 4.9.4 - Application Denial of Service (DoS) (unpatched)
4.9 2018-06-27 WordPress <= 4.9.6 - Authenticated Arbitrary File Deletion
2.7 2014-08-01 WordPress 2.0 - 2.7.1 admin.php Module Configuration Security Bypass
2.0.5 2014-08-01 Wordpress 2.0.5 Trackback UTF-7 Remote SQL Injection Exploit
3.4 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC Pingback API Internal/External Port Scanning
3.3.1 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC pingback additional issues
2.0.2 2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/comment.php Bypass Spam Restrictions
3.0.1 2014-08-01 WordPress 2.0 - 3.0.1 Multiple Cross-Site Scripting (XSS) in request_filesyst...
2.9.2 2014-08-01 WordPress 2.0 - 3.0.1 Cross-Site Scripting (XSS) in wp-admin/plugins.php
2.7 2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/capabilities.php Remote Authenticated Admin...
2.8.1 2014-08-01 WordPress 2.0 - 3.0 Remote Authenticated Administrator Add Action Bypass
3.8 2014-09-16 WordPress 2.0.3 - 3.9.1 (except 3.7.4 / 3.8.4) CSRF Token Brute Forcing
3.5 2014-11-20 WordPress <= 4.0 - Long Password Denial of Service (DoS)
4.0 2014-11-30 WordPress <= 4.0 - Server Side Request Forgery (SSRF)
4.4.1 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.9 2017-11-30 WordPress 1.5.0-4.9 - RSS and Atom Feed Escaping
4.9 2018-02-05 WordPress <= 4.9.4 - Application Denial of Service (DoS) (unpatched)
4.9 2018-06-27 WordPress <= 4.9.6 - Authenticated Arbitrary File Deletion
2.7 2014-08-01 WordPress 2.0 - 2.7.1 admin.php Module Configuration Security Bypass
3.4 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC Pingback API Internal/External Port Scanning
3.3.1 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC pingback additional issues
2.0.4 2014-08-01 WordPress 2.0.2 - 2.0.4 Paged Parameter SQL Injection
2.0.2 2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/comment.php Bypass Spam Restrictions
3.0.1 2014-08-01 WordPress 2.0 - 3.0.1 Multiple Cross-Site Scripting (XSS) in request_filesyst...
2.9.2 2014-08-01 WordPress 2.0 - 3.0.1 Cross-Site Scripting (XSS) in wp-admin/plugins.php
2.7 2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/capabilities.php Remote Authenticated Admin...
2.8.1 2014-08-01 WordPress 2.0 - 3.0 Remote Authenticated Administrator Add Action Bypass
3.8 2014-09-16 WordPress 2.0.3 - 3.9.1 (except 3.7.4 / 3.8.4) CSRF Token Brute Forcing
3.5 2014-11-20 WordPress <= 4.0 - Long Password Denial of Service (DoS)
4.0 2014-11-30 WordPress <= 4.0 - Server Side Request Forgery (SSRF)
4.4.1 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.9 2017-11-30 WordPress 1.5.0-4.9 - RSS and Atom Feed Escaping
4.9 2018-02-05 WordPress <= 4.9.4 - Application Denial of Service (DoS) (unpatched)
4.9 2018-06-27 WordPress <= 4.9.6 - Authenticated Arbitrary File Deletion
2.7 2014-08-01 WordPress 2.0 - 2.7.1 admin.php Module Configuration Security Bypass
3.3.3 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC Pingback API Internal/External Port Scanning
3.3.1 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC pingback additional issues
2.0.2 2014-08-01 WordPress 2.0.2 - 2.0.4 Paged Parameter SQL Injection
2.0.2 2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/comment.php Bypass Spam Restrictions
3.0.1 2014-08-01 WordPress 2.0 - 3.0.1 Multiple Cross-Site Scripting (XSS) in request_filesyst...
2.9.2 2014-08-01 WordPress 2.0 - 3.0.1 Cross-Site Scripting (XSS) in wp-admin/plugins.php
2.7 2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/capabilities.php Remote Authenticated Admin...
2.5 2014-08-01 WordPress 2.0 - 3.0 Remote Authenticated Administrator Add Action Bypass
3.8.2 2014-09-16 WordPress 2.0.3 - 3.9.1 (except 3.7.4 / 3.8.4) CSRF Token Brute Forcing
3.2.1 2014-11-20 WordPress <= 4.0 - Long Password Denial of Service (DoS)
3.0 2014-11-30 WordPress <= 4.0 - Server Side Request Forgery (SSRF)
4.7 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.9 2017-11-30 WordPress 1.5.0-4.9 - RSS and Atom Feed Escaping
4.9.4 2018-02-05 WordPress <= 4.9.4 - Application Denial of Service (DoS) (unpatched)
4.8.3 2018-06-27 WordPress <= 4.9.6 - Authenticated Arbitrary File Deletion
2.7 2014-08-01 WordPress 2.0 - 2.7.1 admin.php Module Configuration Security Bypass
2.0.2 2014-08-01 WordPress <= 2.0.2 (cache) Remote Shell Injection Exploit
3.4.1 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC Pingback API Internal/External Port Scanning
3.3.1 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC pingback additional issues
2.0.2 2014-08-01 WordPress 2.0.2 - 2.0.4 Paged Parameter SQL Injection
2.0.2 2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/comment.php Bypass Spam Restrictions
3.0.1 2014-08-01 WordPress 2.0 - 3.0.1 Multiple Cross-Site Scripting (XSS) in request_filesyst...
2.9.2 2014-08-01 WordPress 2.0 - 3.0.1 Cross-Site Scripting (XSS) in wp-admin/plugins.php
2.7 2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/capabilities.php Remote Authenticated Admin...
2.5 2014-08-01 WordPress 2.0 - 3.0 Remote Authenticated Administrator Add Action Bypass
3.2.1 2014-11-20 WordPress <= 4.0 - Long Password Denial of Service (DoS)
3.0 2014-11-30 WordPress <= 4.0 - Server Side Request Forgery (SSRF)
4.7 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.9 2017-11-30 WordPress 1.5.0-4.9 - RSS and Atom Feed Escaping
4.9.4 2018-02-05 WordPress <= 4.9.4 - Application Denial of Service (DoS) (unpatched)
4.8.3 2018-06-27 WordPress <= 4.9.6 - Authenticated Arbitrary File Deletion
2.7 2014-08-01 WordPress 2.0 - 2.7.1 admin.php Module Configuration Security Bypass
3.4 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC Pingback API Internal/External Port Scanning
3.3.1 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC pingback additional issues
2.0.2 2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/comment.php Bypass Spam Restrictions
3.0.1 2014-08-01 WordPress 2.0 - 3.0.1 Multiple Cross-Site Scripting (XSS) in request_filesyst...
2.9.2 2014-08-01 WordPress 2.0 - 3.0.1 Cross-Site Scripting (XSS) in wp-admin/plugins.php
2.7 2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/capabilities.php Remote Authenticated Admin...
2.8.1 2014-08-01 WordPress 2.0 - 3.0 Remote Authenticated Administrator Add Action Bypass
3.8 2014-09-16 WordPress 2.0.3 - 3.9.1 (except 3.7.4 / 3.8.4) CSRF Token Brute Forcing
3.5 2014-11-20 WordPress <= 4.0 - Long Password Denial of Service (DoS)
4.0 2014-11-30 WordPress <= 4.0 - Server Side Request Forgery (SSRF)
4.4.1 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.9 2017-11-30 WordPress 1.5.0-4.9 - RSS and Atom Feed Escaping
4.9 2018-02-05 WordPress <= 4.9.4 - Application Denial of Service (DoS) (unpatched)
4.9 2018-06-27 WordPress <= 4.9.6 - Authenticated Arbitrary File Deletion
2.7 2014-08-01 WordPress 2.0 - 2.7.1 admin.php Module Configuration Security Bypass
3.4 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC Pingback API Internal/External Port Scanning
3.3.1 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC pingback additional issues
2.0.2 2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/comment.php Bypass Spam Restrictions
3.0.1 2014-08-01 WordPress 2.0 - 3.0.1 Multiple Cross-Site Scripting (XSS) in request_filesyst...
2.9.2 2014-08-01 WordPress 2.0 - 3.0.1 Cross-Site Scripting (XSS) in wp-admin/plugins.php
2.7 2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/capabilities.php Remote Authenticated Admin...
2.8.1 2014-08-01 WordPress 2.0 - 3.0 Remote Authenticated Administrator Add Action Bypass
3.8 2014-09-16 WordPress 2.0.3 - 3.9.1 (except 3.7.4 / 3.8.4) CSRF Token Brute Forcing
3.5 2014-11-20 WordPress <= 4.0 - Long Password Denial of Service (DoS)
4.0 2014-11-30 WordPress <= 4.0 - Server Side Request Forgery (SSRF)
4.4.1 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.9 2017-11-30 WordPress 1.5.0-4.9 - RSS and Atom Feed Escaping
4.9 2018-02-05 WordPress <= 4.9.4 - Application Denial of Service (DoS) (unpatched)
4.9 2018-06-27 WordPress <= 4.9.6 - Authenticated Arbitrary File Deletion
2.0.1 2014-08-01 Wordpress 1.5.1 - 2.0.2 wp-register.php Multiple Parameter XSS
2.7 2014-08-01 WordPress 2.0 - 2.7.1 admin.php Module Configuration Security Bypass
3.4 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC Pingback API Internal/External Port Scanning
3.3.1 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC pingback additional issues
2.0.2 2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/comment.php Bypass Spam Restrictions
3.0.1 2014-08-01 WordPress 2.0 - 3.0.1 Multiple Cross-Site Scripting (XSS) in request_filesyst...
2.9.2 2014-08-01 WordPress 2.0 - 3.0.1 Cross-Site Scripting (XSS) in wp-admin/plugins.php
2.7 2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/capabilities.php Remote Authenticated Admin...
2.8.1 2014-08-01 WordPress 2.0 - 3.0 Remote Authenticated Administrator Add Action Bypass
3.5 2014-11-20 WordPress <= 4.0 - Long Password Denial of Service (DoS)
4.0 2014-11-30 WordPress <= 4.0 - Server Side Request Forgery (SSRF)
4.4.1 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.9 2017-11-30 WordPress 1.5.0-4.9 - RSS and Atom Feed Escaping
4.9 2018-02-05 WordPress <= 4.9.4 - Application Denial of Service (DoS) (unpatched)
4.9 2018-06-27 WordPress <= 4.9.6 - Authenticated Arbitrary File Deletion
2.0.1 2014-08-01 Wordpress 1.5.1 - 2.0.2 wp-register.php Multiple Parameter XSS
2.7 2014-08-01 WordPress 2.0 - 2.7.1 admin.php Module Configuration Security Bypass
3.4 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC Pingback API Internal/External Port Scanning
3.3.1 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC pingback additional issues
2.0.2 2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/comment.php Bypass Spam Restrictions
3.0.1 2014-08-01 WordPress 2.0 - 3.0.1 Multiple Cross-Site Scripting (XSS) in request_filesyst...
2.9.2 2014-08-01 WordPress 2.0 - 3.0.1 Cross-Site Scripting (XSS) in wp-admin/plugins.php
2.7 2014-08-01 WordPress 2.0 - 3.0.1 wp-includes/capabilities.php Remote Authenticated Admin...
2.8.1 2014-08-01 WordPress 2.0 - 3.0 Remote Authenticated Administrator Add Action Bypass
3.5 2014-11-20 WordPress <= 4.0 - Long Password Denial of Service (DoS)
4.0 2014-11-30 WordPress <= 4.0 - Server Side Request Forgery (SSRF)
4.4.1 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.9 2017-11-30 WordPress 1.5.0-4.9 - RSS and Atom Feed Escaping
4.9 2018-02-05 WordPress <= 4.9.4 - Application Denial of Service (DoS) (unpatched)
4.9 2018-06-27 WordPress <= 4.9.6 - Authenticated Arbitrary File Deletion
2.0.1 2014-08-01 Wordpress 1.5.1 - 2.0.2 wp-register.php Multiple Parameter XSS
3.4 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC Pingback API Internal/External Port Scanning
3.3.1 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC pingback additional issues
3.5 2014-11-20 WordPress <= 4.0 - Long Password Denial of Service (DoS)
4.0 2014-11-30 WordPress <= 4.0 - Server Side Request Forgery (SSRF)
4.4.1 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.9 2017-11-30 WordPress 1.5.0-4.9 - RSS and Atom Feed Escaping
4.9 2018-02-05 WordPress <= 4.9.4 - Application Denial of Service (DoS) (unpatched)
4.9 2018-06-27 WordPress <= 4.9.6 - Authenticated Arbitrary File Deletion
2.0.1 2014-08-01 Wordpress 1.5.1 - 2.0.2 wp-register.php Multiple Parameter XSS
1.5.1.3 2014-08-01 Wordpress <= 1.5.1.3 Remote Code Execution eXploit (metasploit)
3.4 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC Pingback API Internal/External Port Scanning
3.3.1 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC pingback additional issues
3.5 2014-11-20 WordPress <= 4.0 - Long Password Denial of Service (DoS)
4.0 2014-11-30 WordPress <= 4.0 - Server Side Request Forgery (SSRF)
4.4.1 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.9 2017-11-30 WordPress 1.5.0-4.9 - RSS and Atom Feed Escaping
4.9 2018-02-05 WordPress <= 4.9.4 - Application Denial of Service (DoS) (unpatched)
4.9 2018-06-27 WordPress <= 4.9.6 - Authenticated Arbitrary File Deletion
2.0.1 2014-08-01 Wordpress 1.5.1 - 2.0.2 wp-register.php Multiple Parameter XSS
1.5.1.2 2014-08-01 WordPress <= 1.5.1.2 - XMLRPC SQL Injection
3.4 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC Pingback API Internal/External Port Scanning
3.3.1 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC pingback additional issues
3.5 2014-11-20 WordPress <= 4.0 - Long Password Denial of Service (DoS)
4.0 2014-11-30 WordPress <= 4.0 - Server Side Request Forgery (SSRF)
1.5.1.2 2015-01-23 WordPress <= 1.5.1.2 - XMLRPC Eval Injection
1.5.1.2 2015-01-23 WordPress <= 1.5.1.2 - Multiple Cross-Site Scripting (XSS)
1.5.1.2 2015-01-23 WordPress <= 1.5.1.2 - Email Spoofing
4.4.1 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.9 2017-11-30 WordPress 1.5.0-4.9 - RSS and Atom Feed Escaping
4.9 2018-02-05 WordPress <= 4.9.4 - Application Denial of Service (DoS) (unpatched)
4.9 2018-06-27 WordPress <= 4.9.6 - Authenticated Arbitrary File Deletion
2.0.1 2014-08-01 Wordpress 1.5.1 - 2.0.2 wp-register.php Multiple Parameter XSS
1.5.1.1 2014-08-01 WordPress <= 1.5.1.1 "add new admin" SQL Injection Exploit
1.5.1.1 2014-08-01 WordPress <= 1.5.1.1 SQL Injection Exploit
3.4 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC Pingback API Internal/External Port Scanning
3.3.1 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC pingback additional issues
1.5.1.1 2014-09-27 WordPress 1.5 & 1.5.1.1 - SQL Injection
3.5 2014-11-20 WordPress <= 4.0 - Long Password Denial of Service (DoS)
4.0 2014-11-30 WordPress <= 4.0 - Server Side Request Forgery (SSRF)
1.5.1.2 2015-01-23 WordPress <= 1.5.1.2 - XMLRPC Eval Injection
1.5.1.2 2015-01-23 WordPress <= 1.5.1.2 - Multiple Cross-Site Scripting (XSS)
1.5.1.2 2015-01-23 WordPress <= 1.5.1.2 - Email Spoofing
4.4.1 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.9 2017-11-30 WordPress 1.5.0-4.9 - RSS and Atom Feed Escaping
4.9 2018-02-05 WordPress <= 4.9.4 - Application Denial of Service (DoS) (unpatched)
4.9 2018-06-27 WordPress <= 4.9.6 - Authenticated Arbitrary File Deletion
2.0.1 2014-08-01 Wordpress 1.5.1 - 2.0.2 wp-register.php Multiple Parameter XSS
3.4 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC Pingback API Internal/External Port Scanning
3.3.1 2014-08-01 WordPress 1.5.1 - 3.5 XMLRPC pingback additional issues
3.5 2014-11-20 WordPress <= 4.0 - Long Password Denial of Service (DoS)
4.0 2014-11-30 WordPress <= 4.0 - Server Side Request Forgery (SSRF)
1.5.1.2 2015-01-23 WordPress <= 1.5.1.2 - XMLRPC Eval Injection
1.5.1.2 2015-01-23 WordPress <= 1.5.1.2 - Multiple Cross-Site Scripting (XSS)
1.5.1.2 2015-01-23 WordPress <= 1.5.1.2 - Email Spoofing
4.4.1 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.9 2017-11-30 WordPress 1.5.0-4.9 - RSS and Atom Feed Escaping
4.9 2018-02-05 WordPress <= 4.9.4 - Application Denial of Service (DoS) (unpatched)
4.9 2018-06-27 WordPress <= 4.9.6 - Authenticated Arbitrary File Deletion
1.5 2014-08-01 WordPress 1.5 wp-trackback.php tb_id Parameter SQL Injection
1.5 2014-08-01 WordPress <= 1.5 Multiple Vulnerabilities (XSS, SQLi)
1.5 2014-08-01 WordPress 1.5 template-functions-post.php Multiple Field XSS
1.5.1.1 2014-09-27 WordPress 1.5 & 1.5.1.1 - SQL Injection
3.5 2014-11-20 WordPress <= 4.0 - Long Password Denial of Service (DoS)
4.0 2014-11-30 WordPress <= 4.0 - Server Side Request Forgery (SSRF)
1.5.1.2 2015-01-23 WordPress <= 1.5.1.2 - XMLRPC Eval Injection
1.5.1.2 2015-01-23 WordPress <= 1.5.1.2 - Multiple Cross-Site Scripting (XSS)
1.5.1.2 2015-01-23 WordPress <= 1.5.1.2 - Email Spoofing
4.4.1 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.9 2017-11-30 WordPress 1.5.0-4.9 - RSS and Atom Feed Escaping
4.9 2018-02-05 WordPress <= 4.9.4 - Application Denial of Service (DoS) (unpatched)
4.9 2018-06-27 WordPress <= 4.9.6 - Authenticated Arbitrary File Deletion
4.9 2018-02-05 WordPress <= 4.9.4 - Application Denial of Service (DoS) (unpatched)
4.9 2018-06-27 WordPress <= 4.9.6 - Authenticated Arbitrary File Deletion
1.2.1 2014-09-27 WordPress 1.2-1.2.1 - Multiple Cross-Site Scripting (XSS)
3.5 2014-11-20 WordPress <= 4.0 - Long Password Denial of Service (DoS)
4.0 2014-11-30 WordPress <= 4.0 - Server Side Request Forgery (SSRF)
1.5.1.2 2015-01-23 WordPress <= 1.5.1.2 - XMLRPC Eval Injection
1.5.1.2 2015-01-23 WordPress <= 1.5.1.2 - Multiple Cross-Site Scripting (XSS)
1.5.1.2 2015-01-23 WordPress <= 1.5.1.2 - Email Spoofing
4.9 2018-02-05 WordPress <= 4.9.4 - Application Denial of Service (DoS) (unpatched)
4.9 2018-06-27 WordPress <= 4.9.6 - Authenticated Arbitrary File Deletion
1.2.1 2014-09-27 WordPress 1.2-1.2.1 - Multiple Cross-Site Scripting (XSS)
1.2 2014-09-27 WordPress 1.2 - HTTP Response Splitting
3.5 2014-11-20 WordPress <= 4.0 - Long Password Denial of Service (DoS)
4.0 2014-11-30 WordPress <= 4.0 - Server Side Request Forgery (SSRF)
1.5.1.2 2015-01-23 WordPress <= 1.5.1.2 - XMLRPC Eval Injection
1.5.1.2 2015-01-23 WordPress <= 1.5.1.2 - Multiple Cross-Site Scripting (XSS)
1.5.1.2 2015-01-23 WordPress <= 1.5.1.2 - Email Spoofing
4.9 2018-02-05 WordPress <= 4.9.4 - Application Denial of Service (DoS) (unpatched)
4.9 2018-06-27 WordPress <= 4.9.6 - Authenticated Arbitrary File Deletion
4.9 2018-02-05 WordPress <= 4.9.4 - Application Denial of Service (DoS) (unpatched)
4.9 2018-06-27 WordPress <= 4.9.6 - Authenticated Arbitrary File Deletion
4.9 2018-02-05 WordPress <= 4.9.4 - Application Denial of Service (DoS) (unpatched)
4.9 2018-06-27 WordPress <= 4.9.6 - Authenticated Arbitrary File Deletion
4.9 2018-02-05 WordPress <= 4.9.4 - Application Denial of Service (DoS) (unpatched)
4.9 2018-06-27 WordPress <= 4.9.6 - Authenticated Arbitrary File Deletion
4.4.1 2018-02-05 WordPress <= 4.9.4 - Application Denial of Service (DoS) (unpatched)
4.3.14 2018-06-27 WordPress <= 4.9.6 - Authenticated Arbitrary File Deletion