WordPress Vulnerabilities

Version Added Title
4.4.9 2017-05-05 WordPress 2.3-4.8.3 - Host Header Injection in Password Reset
4.4.9 2017-05-17 WordPress 2.7.0-4.7.4 - Insufficient Redirect Validation
4.4.9 2017-05-17 WordPress 2.5.0-4.7.4 - Post Meta Data Values Improper Handling in XML-RPC
4.4.9 2017-05-17 WordPress 3.4.0-4.7.4 - XML-RPC Post Meta Data Lack of Capability Checks
4.4.9 2017-05-17 WordPress 2.5.0-4.7.4 - Filesystem Credentials Dialog CSRF
4.4.9 2017-05-17 WordPress 3.3-4.7.4 - Large File Upload Error XSS
4.4.9 2017-05-17 WordPress 3.4.0-4.7.4 - Customizer XSS & CSRF
4.4.9 2017-09-20 WordPress 2.3.0-4.8.1 - $wpdb->prepare() potential SQL Injection
4.4.9 2017-09-20 WordPress 2.3.0-4.7.4 - Authenticated SQL injection
4.4.9 2017-09-25 WordPress 2.9.2-4.8.1 - Open Redirect
4.4.9 2017-09-25 WordPress 3.0-4.8.1 - Path Traversal in Unzipping
4.4.9 2017-09-25 WordPress 4.4-4.8.1 - Cross-Site Scripting (XSS) in oEmbed
4.4.9 2017-09-27 WordPress 4.2.3-4.8.1 - Authenticated Cross-Site Scripting (XSS) in Visual Ed...
4.4.9 2017-10-31 WordPress <= 4.8.2 - $wpdb->prepare() Weakness
4.4.8 2017-05-05 WordPress 2.3-4.8.3 - Host Header Injection in Password Reset
4.4.8 2017-05-17 WordPress 2.7.0-4.7.4 - Insufficient Redirect Validation
4.4.8 2017-05-17 WordPress 2.5.0-4.7.4 - Post Meta Data Values Improper Handling in XML-RPC
4.4.8 2017-05-17 WordPress 3.4.0-4.7.4 - XML-RPC Post Meta Data Lack of Capability Checks
4.4.8 2017-05-17 WordPress 2.5.0-4.7.4 - Filesystem Credentials Dialog CSRF
4.4.8 2017-05-17 WordPress 3.3-4.7.4 - Large File Upload Error XSS
4.4.8 2017-05-17 WordPress 3.4.0-4.7.4 - Customizer XSS & CSRF
4.4.8 2017-09-20 WordPress 2.3.0-4.8.1 - $wpdb->prepare() potential SQL Injection
4.4.8 2017-09-20 WordPress 2.3.0-4.7.4 - Authenticated SQL injection
4.4.8 2017-09-25 WordPress 2.9.2-4.8.1 - Open Redirect
4.4.8 2017-09-25 WordPress 3.0-4.8.1 - Path Traversal in Unzipping
4.4.8 2017-09-25 WordPress 4.4-4.8.1 - Cross-Site Scripting (XSS) in oEmbed
4.4.8 2017-09-27 WordPress 4.2.3-4.8.1 - Authenticated Cross-Site Scripting (XSS) in Visual Ed...
4.4.8 2017-10-31 WordPress <= 4.8.2 - $wpdb->prepare() Weakness
4.4.7 2017-03-07 WordPress 3.6.0-4.7.2 - Authenticated Cross-Site Scripting (XSS) via Media Fi...
4.4.7 2017-03-07 WordPress 2.8.1-4.7.2 - Control Characters in Redirect URL Validation
4.4.7 2017-03-07 WordPress 4.0-4.7.2 - Authenticated Stored Cross-Site Scripting (XSS) in You...
4.4.7 2017-03-07 WordPress 4.2-4.7.2 - Press This CSRF DoS
4.4.7 2017-05-05 WordPress 2.3-4.8.3 - Host Header Injection in Password Reset
4.4.7 2017-05-17 WordPress 2.7.0-4.7.4 - Insufficient Redirect Validation
4.4.7 2017-05-17 WordPress 2.5.0-4.7.4 - Post Meta Data Values Improper Handling in XML-RPC
4.4.7 2017-05-17 WordPress 3.4.0-4.7.4 - XML-RPC Post Meta Data Lack of Capability Checks
4.4.7 2017-05-17 WordPress 2.5.0-4.7.4 - Filesystem Credentials Dialog CSRF
4.4.7 2017-05-17 WordPress 3.3-4.7.4 - Large File Upload Error XSS
4.4.7 2017-05-17 WordPress 3.4.0-4.7.4 - Customizer XSS & CSRF
4.4.7 2017-09-20 WordPress 2.3.0-4.8.1 - $wpdb->prepare() potential SQL Injection
4.4.7 2017-09-20 WordPress 2.3.0-4.7.4 - Authenticated SQL injection
4.4.7 2017-09-25 WordPress 2.9.2-4.8.1 - Open Redirect
4.4.7 2017-09-25 WordPress 3.0-4.8.1 - Path Traversal in Unzipping
4.4.7 2017-09-25 WordPress 4.4-4.8.1 - Cross-Site Scripting (XSS) in oEmbed
4.4.7 2017-09-27 WordPress 4.2.3-4.8.1 - Authenticated Cross-Site Scripting (XSS) in Visual Ed...
4.4.7 2017-10-31 WordPress <= 4.8.2 - $wpdb->prepare() Weakness
4.4.6 2017-01-12 WordPress 4.3-4.7 - Remote Code Execution (RCE) in PHPMailer
4.4.6 2017-01-26 WordPress 4.2.0-4.7.1 - Press This UI Available to Unauthorised Users
4.4.6 2017-01-26 WordPress 3.5-4.7.1 - WP_Query SQL Injection
4.4.6 2017-01-26 WordPress 4.3.0-4.7.1 - Cross-Site Scripting (XSS) in posts list table
4.4.6 2017-03-07 WordPress 3.6.0-4.7.2 - Authenticated Cross-Site Scripting (XSS) via Media Fi...
4.4.6 2017-03-07 WordPress 2.8.1-4.7.2 - Control Characters in Redirect URL Validation
4.4.6 2017-03-07 WordPress 4.0-4.7.2 - Authenticated Stored Cross-Site Scripting (XSS) in You...
4.4.6 2017-03-07 WordPress 4.2-4.7.2 - Press This CSRF DoS
4.4.6 2017-05-05 WordPress 2.3-4.8.3 - Host Header Injection in Password Reset
4.4.6 2017-05-17 WordPress 2.7.0-4.7.4 - Insufficient Redirect Validation
4.4.6 2017-05-17 WordPress 2.5.0-4.7.4 - Post Meta Data Values Improper Handling in XML-RPC
4.4.6 2017-05-17 WordPress 3.4.0-4.7.4 - XML-RPC Post Meta Data Lack of Capability Checks
4.4.6 2017-05-17 WordPress 2.5.0-4.7.4 - Filesystem Credentials Dialog CSRF
4.4.6 2017-05-17 WordPress 3.3-4.7.4 - Large File Upload Error XSS
4.4.6 2017-05-17 WordPress 3.4.0-4.7.4 - Customizer XSS & CSRF
4.4.6 2017-09-20 WordPress 2.3.0-4.8.1 - $wpdb->prepare() potential SQL Injection
4.4.6 2017-09-20 WordPress 2.3.0-4.7.4 - Authenticated SQL injection
4.4.6 2017-09-25 WordPress 2.9.2-4.8.1 - Open Redirect
4.4.6 2017-09-25 WordPress 3.0-4.8.1 - Path Traversal in Unzipping
4.4.6 2017-09-25 WordPress 4.4-4.8.1 - Cross-Site Scripting (XSS) in oEmbed
4.4.6 2017-09-27 WordPress 4.2.3-4.8.1 - Authenticated Cross-Site Scripting (XSS) in Visual Ed...
4.4.6 2017-10-31 WordPress <= 4.8.2 - $wpdb->prepare() Weakness
4.4.5 2017-01-12 WordPress 4.3-4.7 - Remote Code Execution (RCE) in PHPMailer
4.4.5 2017-01-12 WordPress 2.9-4.7 - Authenticated Cross-Site scripting (XSS) in update-core.php
4.4.5 2017-01-12 WordPress 3.4-4.7 - Stored Cross-Site Scripting (XSS) via Theme Name fallback
4.4.5 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.4.5 2017-01-12 WordPress 2.8-4.7 - Accessibility Mode Cross-Site Request Forgery (CSRF)
4.4.5 2017-01-12 WordPress 3.0-4.7 - Cryptographically Weak Pseudo-Random Number Generator (PRNG)
4.4.5 2017-01-26 WordPress 4.2.0-4.7.1 - Press This UI Available to Unauthorised Users
4.4.5 2017-01-26 WordPress 3.5-4.7.1 - WP_Query SQL Injection
4.4.5 2017-01-26 WordPress 4.3.0-4.7.1 - Cross-Site Scripting (XSS) in posts list table
4.4.5 2017-03-07 WordPress 3.6.0-4.7.2 - Authenticated Cross-Site Scripting (XSS) via Media Fi...
4.4.5 2017-03-07 WordPress 2.8.1-4.7.2 - Control Characters in Redirect URL Validation
4.4.5 2017-03-07 WordPress 4.0-4.7.2 - Authenticated Stored Cross-Site Scripting (XSS) in You...
4.4.5 2017-03-07 WordPress 4.2-4.7.2 - Press This CSRF DoS
4.4.5 2017-05-05 WordPress 2.3-4.8.3 - Host Header Injection in Password Reset
4.4.5 2017-05-17 WordPress 2.7.0-4.7.4 - Insufficient Redirect Validation
4.4.5 2017-05-17 WordPress 2.5.0-4.7.4 - Post Meta Data Values Improper Handling in XML-RPC
4.4.5 2017-05-17 WordPress 3.4.0-4.7.4 - XML-RPC Post Meta Data Lack of Capability Checks
4.4.5 2017-05-17 WordPress 2.5.0-4.7.4 - Filesystem Credentials Dialog CSRF
4.4.5 2017-05-17 WordPress 3.3-4.7.4 - Large File Upload Error XSS
4.4.5 2017-05-17 WordPress 3.4.0-4.7.4 - Customizer XSS & CSRF
4.4.5 2017-09-20 WordPress 2.3.0-4.8.1 - $wpdb->prepare() potential SQL Injection
4.4.5 2017-09-20 WordPress 2.3.0-4.7.4 - Authenticated SQL injection
4.4.5 2017-09-25 WordPress 2.9.2-4.8.1 - Open Redirect
4.4.5 2017-09-25 WordPress 3.0-4.8.1 - Path Traversal in Unzipping
4.4.5 2017-09-25 WordPress 4.4-4.8.1 - Cross-Site Scripting (XSS) in oEmbed
4.4.5 2017-09-27 WordPress 4.2.3-4.8.1 - Authenticated Cross-Site Scripting (XSS) in Visual Ed...
4.4.5 2017-10-31 WordPress <= 4.8.2 - $wpdb->prepare() Weakness
4.4.4 2016-09-08 WordPress 2.5-4.6 - Authenticated Stored Cross-Site Scripting via Image Filename
4.4.4 2016-09-08 WordPress 2.8-4.6 - Path Traversal in Upgrade Package Uploader
4.4.4 2017-01-12 WordPress 4.3-4.7 - Remote Code Execution (RCE) in PHPMailer
4.4.4 2017-01-12 WordPress 2.9-4.7 - Authenticated Cross-Site scripting (XSS) in update-core.php
4.4.4 2017-01-12 WordPress 3.4-4.7 - Stored Cross-Site Scripting (XSS) via Theme Name fallback
4.4.4 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.4.4 2017-01-12 WordPress 2.8-4.7 - Accessibility Mode Cross-Site Request Forgery (CSRF)
4.4.4 2017-01-12 WordPress 3.0-4.7 - Cryptographically Weak Pseudo-Random Number Generator (PRNG)
4.4.4 2017-01-26 WordPress 4.2.0-4.7.1 - Press This UI Available to Unauthorised Users
4.4.4 2017-01-26 WordPress 3.5-4.7.1 - WP_Query SQL Injection
4.4.4 2017-01-26 WordPress 4.3.0-4.7.1 - Cross-Site Scripting (XSS) in posts list table
4.4.4 2017-03-07 WordPress 3.6.0-4.7.2 - Authenticated Cross-Site Scripting (XSS) via Media Fi...
4.4.4 2017-03-07 WordPress 2.8.1-4.7.2 - Control Characters in Redirect URL Validation
4.4.4 2017-03-07 WordPress 4.0-4.7.2 - Authenticated Stored Cross-Site Scripting (XSS) in You...
4.4.4 2017-03-07 WordPress 4.2-4.7.2 - Press This CSRF DoS
4.4.4 2017-05-05 WordPress 2.3-4.8.3 - Host Header Injection in Password Reset
4.4.4 2017-05-17 WordPress 2.7.0-4.7.4 - Insufficient Redirect Validation
4.4.4 2017-05-17 WordPress 2.5.0-4.7.4 - Post Meta Data Values Improper Handling in XML-RPC
4.4.4 2017-05-17 WordPress 3.4.0-4.7.4 - XML-RPC Post Meta Data Lack of Capability Checks
4.4.4 2017-05-17 WordPress 2.5.0-4.7.4 - Filesystem Credentials Dialog CSRF
4.4.4 2017-05-17 WordPress 3.3-4.7.4 - Large File Upload Error XSS
4.4.4 2017-05-17 WordPress 3.4.0-4.7.4 - Customizer XSS & CSRF
4.4.4 2017-09-20 WordPress 2.3.0-4.8.1 - $wpdb->prepare() potential SQL Injection
4.4.4 2017-09-20 WordPress 2.3.0-4.7.4 - Authenticated SQL injection
4.4.4 2017-09-25 WordPress 2.9.2-4.8.1 - Open Redirect
4.4.4 2017-09-25 WordPress 3.0-4.8.1 - Path Traversal in Unzipping
4.4.4 2017-09-25 WordPress 4.4-4.8.1 - Cross-Site Scripting (XSS) in oEmbed
4.4.4 2017-09-27 WordPress 4.2.3-4.8.1 - Authenticated Cross-Site Scripting (XSS) in Visual Ed...
4.4.4 2017-10-31 WordPress <= 4.8.2 - $wpdb->prepare() Weakness
4.4.3 2016-06-21 WordPress 4.2-4.5.2 - Authenticated Attachment Name Stored XSS
4.4.3 2016-06-21 WordPress 3.6-4.5.2 - Authenticated Revision History Information Disclosure
4.4.3 2016-06-21 WordPress 2.6.0-4.5.2 - Unauthorized Category Removal from Post
4.4.3 2016-09-08 WordPress 2.5-4.6 - Authenticated Stored Cross-Site Scripting via Image Filename
4.4.3 2016-09-08 WordPress 2.8-4.6 - Path Traversal in Upgrade Package Uploader
4.4.3 2017-01-12 WordPress 4.3-4.7 - Remote Code Execution (RCE) in PHPMailer
4.4.3 2017-01-12 WordPress 2.9-4.7 - Authenticated Cross-Site scripting (XSS) in update-core.php
4.4.3 2017-01-12 WordPress 3.4-4.7 - Stored Cross-Site Scripting (XSS) via Theme Name fallback
4.4.3 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.4.3 2017-01-12 WordPress 2.8-4.7 - Accessibility Mode Cross-Site Request Forgery (CSRF)
4.4.3 2017-01-12 WordPress 3.0-4.7 - Cryptographically Weak Pseudo-Random Number Generator (PRNG)
4.4.3 2017-01-26 WordPress 4.2.0-4.7.1 - Press This UI Available to Unauthorised Users
4.4.3 2017-01-26 WordPress 3.5-4.7.1 - WP_Query SQL Injection
4.4.3 2017-01-26 WordPress 4.3.0-4.7.1 - Cross-Site Scripting (XSS) in posts list table
4.4.3 2017-03-07 WordPress 3.6.0-4.7.2 - Authenticated Cross-Site Scripting (XSS) via Media Fi...
4.4.3 2017-03-07 WordPress 2.8.1-4.7.2 - Control Characters in Redirect URL Validation
4.4.3 2017-03-07 WordPress 4.0-4.7.2 - Authenticated Stored Cross-Site Scripting (XSS) in You...
4.4.3 2017-03-07 WordPress 4.2-4.7.2 - Press This CSRF DoS
4.4.3 2017-05-05 WordPress 2.3-4.8.3 - Host Header Injection in Password Reset
4.4.3 2017-05-17 WordPress 2.7.0-4.7.4 - Insufficient Redirect Validation
4.4.3 2017-05-17 WordPress 2.5.0-4.7.4 - Post Meta Data Values Improper Handling in XML-RPC
4.4.3 2017-05-17 WordPress 3.4.0-4.7.4 - XML-RPC Post Meta Data Lack of Capability Checks
4.4.3 2017-05-17 WordPress 2.5.0-4.7.4 - Filesystem Credentials Dialog CSRF
4.4.3 2017-05-17 WordPress 3.3-4.7.4 - Large File Upload Error XSS
4.4.3 2017-05-17 WordPress 3.4.0-4.7.4 - Customizer XSS & CSRF
4.4.3 2017-09-20 WordPress 2.3.0-4.8.1 - $wpdb->prepare() potential SQL Injection
4.4.3 2017-09-20 WordPress 2.3.0-4.7.4 - Authenticated SQL injection
4.4.3 2017-09-25 WordPress 2.9.2-4.8.1 - Open Redirect
4.4.3 2017-09-25 WordPress 3.0-4.8.1 - Path Traversal in Unzipping
4.4.3 2017-09-25 WordPress 4.4-4.8.1 - Cross-Site Scripting (XSS) in oEmbed
4.4.3 2017-09-27 WordPress 4.2.3-4.8.1 - Authenticated Cross-Site Scripting (XSS) in Visual Ed...
4.4.3 2017-10-31 WordPress <= 4.8.2 - $wpdb->prepare() Weakness
4.4.2 2016-04-28 WordPress <= 4.4.2 - SSRF Bypass using Octal & Hexedecimal IP addresses
4.4.2 2016-04-28 WordPress <= 4.4.2 - Reflected XSS in Network Settings
4.4.2 2016-04-28 WordPress <= 4.4.2 - Script Compression Option CSRF
4.4.2 2016-05-06 WordPress 4.2-4.5.1 - MediaElement.js Reflected Cross-Site Scripting (XSS)
4.4.2 2016-05-06 WordPress <= 4.5.1 - Pupload Same Origin Method Execution (SOME)
4.4.2 2016-06-21 WordPress 4.2-4.5.2 - Authenticated Attachment Name Stored XSS
4.4.2 2016-06-21 WordPress 3.6-4.5.2 - Authenticated Revision History Information Disclosure
4.4.2 2016-06-21 WordPress 2.6.0-4.5.2 - Unauthorized Category Removal from Post
4.4.2 2016-09-08 WordPress 2.5-4.6 - Authenticated Stored Cross-Site Scripting via Image Filename
4.4.2 2016-09-08 WordPress 2.8-4.6 - Path Traversal in Upgrade Package Uploader
4.4.2 2017-01-12 WordPress 4.3-4.7 - Remote Code Execution (RCE) in PHPMailer
4.4.2 2017-01-12 WordPress 2.9-4.7 - Authenticated Cross-Site scripting (XSS) in update-core.php
4.4.2 2017-01-12 WordPress 3.4-4.7 - Stored Cross-Site Scripting (XSS) via Theme Name fallback
4.4.2 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.4.2 2017-01-12 WordPress 2.8-4.7 - Accessibility Mode Cross-Site Request Forgery (CSRF)
4.4.2 2017-01-12 WordPress 3.0-4.7 - Cryptographically Weak Pseudo-Random Number Generator (PRNG)
4.4.2 2017-01-26 WordPress 4.2.0-4.7.1 - Press This UI Available to Unauthorised Users
4.4.2 2017-01-26 WordPress 3.5-4.7.1 - WP_Query SQL Injection
4.4.2 2017-01-26 WordPress 4.3.0-4.7.1 - Cross-Site Scripting (XSS) in posts list table
4.4.2 2017-03-07 WordPress 3.6.0-4.7.2 - Authenticated Cross-Site Scripting (XSS) via Media Fi...
4.4.2 2017-03-07 WordPress 2.8.1-4.7.2 - Control Characters in Redirect URL Validation
4.4.2 2017-03-07 WordPress 4.0-4.7.2 - Authenticated Stored Cross-Site Scripting (XSS) in You...
4.4.2 2017-03-07 WordPress 4.2-4.7.2 - Press This CSRF DoS
4.4.2 2017-05-05 WordPress 2.3-4.8.3 - Host Header Injection in Password Reset
4.4.2 2017-05-17 WordPress 2.7.0-4.7.4 - Insufficient Redirect Validation
4.4.2 2017-05-17 WordPress 2.5.0-4.7.4 - Post Meta Data Values Improper Handling in XML-RPC
4.4.2 2017-05-17 WordPress 3.4.0-4.7.4 - XML-RPC Post Meta Data Lack of Capability Checks
4.4.2 2017-05-17 WordPress 2.5.0-4.7.4 - Filesystem Credentials Dialog CSRF
4.4.2 2017-05-17 WordPress 3.3-4.7.4 - Large File Upload Error XSS
4.4.2 2017-05-17 WordPress 3.4.0-4.7.4 - Customizer XSS & CSRF
4.4.2 2017-09-20 WordPress 2.3.0-4.8.1 - $wpdb->prepare() potential SQL Injection
4.4.2 2017-09-20 WordPress 2.3.0-4.7.4 - Authenticated SQL injection
4.4.2 2017-09-25 WordPress 2.9.2-4.8.1 - Open Redirect
4.4.2 2017-09-25 WordPress 3.0-4.8.1 - Path Traversal in Unzipping
4.4.2 2017-09-25 WordPress 4.4-4.8.1 - Cross-Site Scripting (XSS) in oEmbed
4.4.2 2017-09-27 WordPress 4.2.3-4.8.1 - Authenticated Cross-Site Scripting (XSS) in Visual Ed...
4.4.2 2017-10-31 WordPress <= 4.8.2 - $wpdb->prepare() Weakness
4.4.11 2017-05-05 WordPress 2.3-4.8.3 - Host Header Injection in Password Reset
4.4.11 2017-10-31 WordPress <= 4.8.2 - $wpdb->prepare() Weakness
4.4.10 2017-05-05 WordPress 2.3-4.8.3 - Host Header Injection in Password Reset
4.4.10 2017-09-20 WordPress 2.3.0-4.8.1 - $wpdb->prepare() potential SQL Injection
4.4.10 2017-09-20 WordPress 2.3.0-4.7.4 - Authenticated SQL injection
4.4.10 2017-09-25 WordPress 2.9.2-4.8.1 - Open Redirect
4.4.10 2017-09-25 WordPress 3.0-4.8.1 - Path Traversal in Unzipping
4.4.10 2017-09-25 WordPress 4.4-4.8.1 - Cross-Site Scripting (XSS) in oEmbed
4.4.10 2017-09-27 WordPress 4.2.3-4.8.1 - Authenticated Cross-Site Scripting (XSS) in Visual Ed...
4.4.10 2017-10-31 WordPress <= 4.8.2 - $wpdb->prepare() Weakness
4.4.1 2016-02-02 WordPress 3.7-4.4.1 - Local URIs Server Side Request Forgery (SSRF)
4.4.1 2016-02-02 WordPress 3.7-4.4.1 - Open Redirect
4.4.1 2016-04-28 WordPress <= 4.4.2 - SSRF Bypass using Octal & Hexedecimal IP addresses
4.4.1 2016-04-28 WordPress <= 4.4.2 - Reflected XSS in Network Settings
4.4.1 2016-04-28 WordPress <= 4.4.2 - Script Compression Option CSRF
4.4.1 2016-05-06 WordPress 4.2-4.5.1 - MediaElement.js Reflected Cross-Site Scripting (XSS)
4.4.1 2016-05-06 WordPress <= 4.5.1 - Pupload Same Origin Method Execution (SOME)
4.4.1 2016-06-21 WordPress 4.2-4.5.2 - Authenticated Attachment Name Stored XSS
4.4.1 2016-06-21 WordPress 3.6-4.5.2 - Authenticated Revision History Information Disclosure
4.4.1 2016-06-21 WordPress 2.6.0-4.5.2 - Unauthorized Category Removal from Post
4.4.1 2016-09-08 WordPress 2.5-4.6 - Authenticated Stored Cross-Site Scripting via Image Filename
4.4.1 2016-09-08 WordPress 2.8-4.6 - Path Traversal in Upgrade Package Uploader
4.4.1 2017-01-12 WordPress 4.3-4.7 - Remote Code Execution (RCE) in PHPMailer
4.4.1 2017-01-12 WordPress 2.9-4.7 - Authenticated Cross-Site scripting (XSS) in update-core.php
4.4.1 2017-01-12 WordPress 3.4-4.7 - Stored Cross-Site Scripting (XSS) via Theme Name fallback
4.4.1 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.4.1 2017-01-12 WordPress 2.8-4.7 - Accessibility Mode Cross-Site Request Forgery (CSRF)
4.4.1 2017-01-12 WordPress 3.0-4.7 - Cryptographically Weak Pseudo-Random Number Generator (PRNG)
4.4.1 2017-01-26 WordPress 4.2.0-4.7.1 - Press This UI Available to Unauthorised Users
4.4.1 2017-01-26 WordPress 3.5-4.7.1 - WP_Query SQL Injection
4.4.1 2017-01-26 WordPress 4.3.0-4.7.1 - Cross-Site Scripting (XSS) in posts list table
4.4.1 2017-03-07 WordPress 3.6.0-4.7.2 - Authenticated Cross-Site Scripting (XSS) via Media Fi...
4.4.1 2017-03-07 WordPress 2.8.1-4.7.2 - Control Characters in Redirect URL Validation
4.4.1 2017-03-07 WordPress 4.0-4.7.2 - Authenticated Stored Cross-Site Scripting (XSS) in You...
4.4.1 2017-03-07 WordPress 4.2-4.7.2 - Press This CSRF DoS
4.4.1 2017-05-05 WordPress 2.3-4.8.3 - Host Header Injection in Password Reset
4.4.1 2017-05-17 WordPress 2.7.0-4.7.4 - Insufficient Redirect Validation
4.4.1 2017-05-17 WordPress 2.5.0-4.7.4 - Post Meta Data Values Improper Handling in XML-RPC
4.4.1 2017-05-17 WordPress 3.4.0-4.7.4 - XML-RPC Post Meta Data Lack of Capability Checks
4.4.1 2017-05-17 WordPress 2.5.0-4.7.4 - Filesystem Credentials Dialog CSRF
4.4.1 2017-05-17 WordPress 3.3-4.7.4 - Large File Upload Error XSS
4.4.1 2017-05-17 WordPress 3.4.0-4.7.4 - Customizer XSS & CSRF
4.4.1 2017-09-20 WordPress 2.3.0-4.8.1 - $wpdb->prepare() potential SQL Injection
4.4.1 2017-09-20 WordPress 2.3.0-4.7.4 - Authenticated SQL injection
4.4.1 2017-09-25 WordPress 2.9.2-4.8.1 - Open Redirect
4.4.1 2017-09-25 WordPress 3.0-4.8.1 - Path Traversal in Unzipping
4.4.1 2017-09-25 WordPress 4.4-4.8.1 - Cross-Site Scripting (XSS) in oEmbed
4.4.1 2017-09-27 WordPress 4.2.3-4.8.1 - Authenticated Cross-Site Scripting (XSS) in Visual Ed...
4.4.1 2017-10-31 WordPress <= 4.8.2 - $wpdb->prepare() Weakness
4.4 2016-01-06 WordPress 3.7-4.4 - Authenticated Cross-Site Scripting (XSS)
4.4 2016-02-02 WordPress 3.7-4.4.1 - Local URIs Server Side Request Forgery (SSRF)
4.4 2016-02-02 WordPress 3.7-4.4.1 - Open Redirect
4.4 2016-04-28 WordPress <= 4.4.2 - SSRF Bypass using Octal & Hexedecimal IP addresses
4.4 2016-04-28 WordPress <= 4.4.2 - Reflected XSS in Network Settings
4.4 2016-04-28 WordPress <= 4.4.2 - Script Compression Option CSRF
4.4 2016-05-06 WordPress 4.2-4.5.1 - MediaElement.js Reflected Cross-Site Scripting (XSS)
4.4 2016-05-06 WordPress <= 4.5.1 - Pupload Same Origin Method Execution (SOME)
4.4 2016-06-21 WordPress 4.2-4.5.2 - Authenticated Attachment Name Stored XSS
4.4 2016-06-21 WordPress 3.6-4.5.2 - Authenticated Revision History Information Disclosure
4.4 2016-06-21 WordPress 2.6.0-4.5.2 - Unauthorized Category Removal from Post
4.4 2016-09-08 WordPress 2.5-4.6 - Authenticated Stored Cross-Site Scripting via Image Filename
4.4 2016-09-08 WordPress 2.8-4.6 - Path Traversal in Upgrade Package Uploader
4.4 2017-01-12 WordPress 4.3-4.7 - Remote Code Execution (RCE) in PHPMailer
4.4 2017-01-12 WordPress 2.9-4.7 - Authenticated Cross-Site scripting (XSS) in update-core.php
4.4 2017-01-12 WordPress 3.4-4.7 - Stored Cross-Site Scripting (XSS) via Theme Name fallback
4.4 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.4 2017-01-12 WordPress 2.8-4.7 - Accessibility Mode Cross-Site Request Forgery (CSRF)
4.4 2017-01-12 WordPress 3.0-4.7 - Cryptographically Weak Pseudo-Random Number Generator (PRNG)
4.4 2017-01-26 WordPress 4.2.0-4.7.1 - Press This UI Available to Unauthorised Users
4.4 2017-01-26 WordPress 3.5-4.7.1 - WP_Query SQL Injection
4.4 2017-01-26 WordPress 4.3.0-4.7.1 - Cross-Site Scripting (XSS) in posts list table
4.4 2017-03-07 WordPress 3.6.0-4.7.2 - Authenticated Cross-Site Scripting (XSS) via Media Fi...
4.4 2017-03-07 WordPress 2.8.1-4.7.2 - Control Characters in Redirect URL Validation
4.4 2017-03-07 WordPress 4.0-4.7.2 - Authenticated Stored Cross-Site Scripting (XSS) in You...
4.4 2017-03-07 WordPress 4.2-4.7.2 - Press This CSRF DoS
4.4 2017-05-05 WordPress 2.3-4.8.3 - Host Header Injection in Password Reset
4.4 2017-05-17 WordPress 2.7.0-4.7.4 - Insufficient Redirect Validation
4.4 2017-05-17 WordPress 2.5.0-4.7.4 - Post Meta Data Values Improper Handling in XML-RPC
4.4 2017-05-17 WordPress 3.4.0-4.7.4 - XML-RPC Post Meta Data Lack of Capability Checks
4.4 2017-05-17 WordPress 2.5.0-4.7.4 - Filesystem Credentials Dialog CSRF
4.4 2017-05-17 WordPress 3.3-4.7.4 - Large File Upload Error XSS
4.4 2017-05-17 WordPress 3.4.0-4.7.4 - Customizer XSS & CSRF
4.4 2017-09-20 WordPress 2.3.0-4.8.1 - $wpdb->prepare() potential SQL Injection
4.4 2017-09-20 WordPress 2.3.0-4.7.4 - Authenticated SQL injection
4.4 2017-09-25 WordPress 2.9.2-4.8.1 - Open Redirect
4.4 2017-09-25 WordPress 3.0-4.8.1 - Path Traversal in Unzipping
4.4 2017-09-25 WordPress 4.4-4.8.1 - Cross-Site Scripting (XSS) in oEmbed
4.4 2017-09-27 WordPress 4.2.3-4.8.1 - Authenticated Cross-Site Scripting (XSS) in Visual Ed...
4.4 2017-10-31 WordPress <= 4.8.2 - $wpdb->prepare() Weakness
4.3.9 2017-05-05 WordPress 2.3-4.8.3 - Host Header Injection in Password Reset
4.3.9 2017-05-17 WordPress 2.7.0-4.7.4 - Insufficient Redirect Validation
4.3.9 2017-05-17 WordPress 2.5.0-4.7.4 - Post Meta Data Values Improper Handling in XML-RPC
4.3.9 2017-05-17 WordPress 3.4.0-4.7.4 - XML-RPC Post Meta Data Lack of Capability Checks
4.3.9 2017-05-17 WordPress 2.5.0-4.7.4 - Filesystem Credentials Dialog CSRF
4.3.9 2017-05-17 WordPress 3.3-4.7.4 - Large File Upload Error XSS
4.3.9 2017-05-17 WordPress 3.4.0-4.7.4 - Customizer XSS & CSRF
4.3.9 2017-09-20 WordPress 2.3.0-4.8.1 - $wpdb->prepare() potential SQL Injection
4.3.9 2017-09-20 WordPress 2.3.0-4.7.4 - Authenticated SQL injection
4.3.9 2017-09-25 WordPress 2.9.2-4.8.1 - Open Redirect
4.3.9 2017-09-25 WordPress 3.0-4.8.1 - Path Traversal in Unzipping
4.3.9 2017-09-27 WordPress 4.2.3-4.8.1 - Authenticated Cross-Site Scripting (XSS) in Visual Ed...
4.3.9 2017-10-31 WordPress <= 4.8.2 - $wpdb->prepare() Weakness
4.3.8 2017-03-07 WordPress 3.6.0-4.7.2 - Authenticated Cross-Site Scripting (XSS) via Media Fi...
4.3.8 2017-03-07 WordPress 2.8.1-4.7.2 - Control Characters in Redirect URL Validation
4.3.8 2017-03-07 WordPress 4.0-4.7.2 - Authenticated Stored Cross-Site Scripting (XSS) in You...
4.3.8 2017-03-07 WordPress 4.2-4.7.2 - Press This CSRF DoS
4.3.8 2017-05-05 WordPress 2.3-4.8.3 - Host Header Injection in Password Reset
4.3.8 2017-05-17 WordPress 2.7.0-4.7.4 - Insufficient Redirect Validation
4.3.8 2017-05-17 WordPress 2.5.0-4.7.4 - Post Meta Data Values Improper Handling in XML-RPC
4.3.8 2017-05-17 WordPress 3.4.0-4.7.4 - XML-RPC Post Meta Data Lack of Capability Checks
4.3.8 2017-05-17 WordPress 2.5.0-4.7.4 - Filesystem Credentials Dialog CSRF
4.3.8 2017-05-17 WordPress 3.3-4.7.4 - Large File Upload Error XSS
4.3.8 2017-05-17 WordPress 3.4.0-4.7.4 - Customizer XSS & CSRF
4.3.8 2017-09-20 WordPress 2.3.0-4.8.1 - $wpdb->prepare() potential SQL Injection
4.3.8 2017-09-20 WordPress 2.3.0-4.7.4 - Authenticated SQL injection
4.3.8 2017-09-25 WordPress 2.9.2-4.8.1 - Open Redirect
4.3.8 2017-09-25 WordPress 3.0-4.8.1 - Path Traversal in Unzipping
4.3.8 2017-09-27 WordPress 4.2.3-4.8.1 - Authenticated Cross-Site Scripting (XSS) in Visual Ed...
4.3.8 2017-10-31 WordPress <= 4.8.2 - $wpdb->prepare() Weakness
4.3.7 2017-01-12 WordPress 4.3-4.7 - Remote Code Execution (RCE) in PHPMailer
4.3.7 2017-01-26 WordPress 4.2.0-4.7.1 - Press This UI Available to Unauthorised Users
4.3.7 2017-01-26 WordPress 3.5-4.7.1 - WP_Query SQL Injection
4.3.7 2017-01-26 WordPress 4.3.0-4.7.1 - Cross-Site Scripting (XSS) in posts list table
4.3.7 2017-03-07 WordPress 3.6.0-4.7.2 - Authenticated Cross-Site Scripting (XSS) via Media Fi...
4.3.7 2017-03-07 WordPress 2.8.1-4.7.2 - Control Characters in Redirect URL Validation
4.3.7 2017-03-07 WordPress 4.0-4.7.2 - Authenticated Stored Cross-Site Scripting (XSS) in You...
4.3.7 2017-03-07 WordPress 4.2-4.7.2 - Press This CSRF DoS
4.3.7 2017-05-05 WordPress 2.3-4.8.3 - Host Header Injection in Password Reset
4.3.7 2017-05-17 WordPress 2.7.0-4.7.4 - Insufficient Redirect Validation
4.3.7 2017-05-17 WordPress 2.5.0-4.7.4 - Post Meta Data Values Improper Handling in XML-RPC
4.3.7 2017-05-17 WordPress 3.4.0-4.7.4 - XML-RPC Post Meta Data Lack of Capability Checks
4.3.7 2017-05-17 WordPress 2.5.0-4.7.4 - Filesystem Credentials Dialog CSRF
4.3.7 2017-05-17 WordPress 3.3-4.7.4 - Large File Upload Error XSS
4.3.7 2017-05-17 WordPress 3.4.0-4.7.4 - Customizer XSS & CSRF
4.3.7 2017-09-20 WordPress 2.3.0-4.8.1 - $wpdb->prepare() potential SQL Injection
4.3.7 2017-09-20 WordPress 2.3.0-4.7.4 - Authenticated SQL injection
4.3.7 2017-09-25 WordPress 2.9.2-4.8.1 - Open Redirect
4.3.7 2017-09-25 WordPress 3.0-4.8.1 - Path Traversal in Unzipping
4.3.7 2017-09-27 WordPress 4.2.3-4.8.1 - Authenticated Cross-Site Scripting (XSS) in Visual Ed...
4.3.7 2017-10-31 WordPress <= 4.8.2 - $wpdb->prepare() Weakness
4.3.6 2017-01-12 WordPress 4.3-4.7 - Remote Code Execution (RCE) in PHPMailer
4.3.6 2017-01-12 WordPress 2.9-4.7 - Authenticated Cross-Site scripting (XSS) in update-core.php
4.3.6 2017-01-12 WordPress 3.4-4.7 - Stored Cross-Site Scripting (XSS) via Theme Name fallback
4.3.6 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.3.6 2017-01-12 WordPress 2.8-4.7 - Accessibility Mode Cross-Site Request Forgery (CSRF)
4.3.6 2017-01-12 WordPress 3.0-4.7 - Cryptographically Weak Pseudo-Random Number Generator (PRNG)
4.3.6 2017-01-26 WordPress 4.2.0-4.7.1 - Press This UI Available to Unauthorised Users
4.3.6 2017-01-26 WordPress 3.5-4.7.1 - WP_Query SQL Injection
4.3.6 2017-01-26 WordPress 4.3.0-4.7.1 - Cross-Site Scripting (XSS) in posts list table
4.3.6 2017-03-07 WordPress 3.6.0-4.7.2 - Authenticated Cross-Site Scripting (XSS) via Media Fi...
4.3.6 2017-03-07 WordPress 2.8.1-4.7.2 - Control Characters in Redirect URL Validation
4.3.6 2017-03-07 WordPress 4.0-4.7.2 - Authenticated Stored Cross-Site Scripting (XSS) in You...
4.3.6 2017-03-07 WordPress 4.2-4.7.2 - Press This CSRF DoS
4.3.6 2017-05-05 WordPress 2.3-4.8.3 - Host Header Injection in Password Reset
4.3.6 2017-05-17 WordPress 2.7.0-4.7.4 - Insufficient Redirect Validation
4.3.6 2017-05-17 WordPress 2.5.0-4.7.4 - Post Meta Data Values Improper Handling in XML-RPC
4.3.6 2017-05-17 WordPress 3.4.0-4.7.4 - XML-RPC Post Meta Data Lack of Capability Checks
4.3.6 2017-05-17 WordPress 2.5.0-4.7.4 - Filesystem Credentials Dialog CSRF
4.3.6 2017-05-17 WordPress 3.3-4.7.4 - Large File Upload Error XSS
4.3.6 2017-05-17 WordPress 3.4.0-4.7.4 - Customizer XSS & CSRF
4.3.6 2017-09-20 WordPress 2.3.0-4.8.1 - $wpdb->prepare() potential SQL Injection
4.3.6 2017-09-20 WordPress 2.3.0-4.7.4 - Authenticated SQL injection
4.3.6 2017-09-25 WordPress 2.9.2-4.8.1 - Open Redirect
4.3.6 2017-09-25 WordPress 3.0-4.8.1 - Path Traversal in Unzipping
4.3.6 2017-09-27 WordPress 4.2.3-4.8.1 - Authenticated Cross-Site Scripting (XSS) in Visual Ed...
4.3.6 2017-10-31 WordPress <= 4.8.2 - $wpdb->prepare() Weakness
4.3.5 2016-09-08 WordPress 2.5-4.6 - Authenticated Stored Cross-Site Scripting via Image Filename
4.3.5 2016-09-08 WordPress 2.8-4.6 - Path Traversal in Upgrade Package Uploader
4.3.5 2017-01-12 WordPress 4.3-4.7 - Remote Code Execution (RCE) in PHPMailer
4.3.5 2017-01-12 WordPress 2.9-4.7 - Authenticated Cross-Site scripting (XSS) in update-core.php
4.3.5 2017-01-12 WordPress 3.4-4.7 - Stored Cross-Site Scripting (XSS) via Theme Name fallback
4.3.5 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.3.5 2017-01-12 WordPress 2.8-4.7 - Accessibility Mode Cross-Site Request Forgery (CSRF)
4.3.5 2017-01-12 WordPress 3.0-4.7 - Cryptographically Weak Pseudo-Random Number Generator (PRNG)
4.3.5 2017-01-26 WordPress 4.2.0-4.7.1 - Press This UI Available to Unauthorised Users
4.3.5 2017-01-26 WordPress 3.5-4.7.1 - WP_Query SQL Injection
4.3.5 2017-01-26 WordPress 4.3.0-4.7.1 - Cross-Site Scripting (XSS) in posts list table
4.3.5 2017-03-07 WordPress 3.6.0-4.7.2 - Authenticated Cross-Site Scripting (XSS) via Media Fi...
4.3.5 2017-03-07 WordPress 2.8.1-4.7.2 - Control Characters in Redirect URL Validation
4.3.5 2017-03-07 WordPress 4.0-4.7.2 - Authenticated Stored Cross-Site Scripting (XSS) in You...
4.3.5 2017-03-07 WordPress 4.2-4.7.2 - Press This CSRF DoS
4.3.5 2017-05-05 WordPress 2.3-4.8.3 - Host Header Injection in Password Reset
4.3.5 2017-05-17 WordPress 2.7.0-4.7.4 - Insufficient Redirect Validation
4.3.5 2017-05-17 WordPress 2.5.0-4.7.4 - Post Meta Data Values Improper Handling in XML-RPC
4.3.5 2017-05-17 WordPress 3.4.0-4.7.4 - XML-RPC Post Meta Data Lack of Capability Checks
4.3.5 2017-05-17 WordPress 2.5.0-4.7.4 - Filesystem Credentials Dialog CSRF
4.3.5 2017-05-17 WordPress 3.3-4.7.4 - Large File Upload Error XSS
4.3.5 2017-05-17 WordPress 3.4.0-4.7.4 - Customizer XSS & CSRF
4.3.5 2017-09-20 WordPress 2.3.0-4.8.1 - $wpdb->prepare() potential SQL Injection
4.3.5 2017-09-20 WordPress 2.3.0-4.7.4 - Authenticated SQL injection
4.3.5 2017-09-25 WordPress 2.9.2-4.8.1 - Open Redirect
4.3.5 2017-09-25 WordPress 3.0-4.8.1 - Path Traversal in Unzipping
4.3.5 2017-09-27 WordPress 4.2.3-4.8.1 - Authenticated Cross-Site Scripting (XSS) in Visual Ed...
4.3.5 2017-10-31 WordPress <= 4.8.2 - $wpdb->prepare() Weakness
4.3.4 2016-06-21 WordPress 4.2-4.5.2 - Authenticated Attachment Name Stored XSS
4.3.4 2016-06-21 WordPress 3.6-4.5.2 - Authenticated Revision History Information Disclosure
4.3.4 2016-06-21 WordPress 2.6.0-4.5.2 - Unauthorized Category Removal from Post
4.3.4 2016-09-08 WordPress 2.5-4.6 - Authenticated Stored Cross-Site Scripting via Image Filename
4.3.4 2016-09-08 WordPress 2.8-4.6 - Path Traversal in Upgrade Package Uploader
4.3.4 2017-01-12 WordPress 4.3-4.7 - Remote Code Execution (RCE) in PHPMailer
4.3.4 2017-01-12 WordPress 2.9-4.7 - Authenticated Cross-Site scripting (XSS) in update-core.php
4.3.4 2017-01-12 WordPress 3.4-4.7 - Stored Cross-Site Scripting (XSS) via Theme Name fallback
4.3.4 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.3.4 2017-01-12 WordPress 2.8-4.7 - Accessibility Mode Cross-Site Request Forgery (CSRF)
4.3.4 2017-01-12 WordPress 3.0-4.7 - Cryptographically Weak Pseudo-Random Number Generator (PRNG)
4.3.4 2017-01-26 WordPress 4.2.0-4.7.1 - Press This UI Available to Unauthorised Users
4.3.4 2017-01-26 WordPress 3.5-4.7.1 - WP_Query SQL Injection
4.3.4 2017-01-26 WordPress 4.3.0-4.7.1 - Cross-Site Scripting (XSS) in posts list table
4.3.4 2017-03-07 WordPress 3.6.0-4.7.2 - Authenticated Cross-Site Scripting (XSS) via Media Fi...
4.3.4 2017-03-07 WordPress 2.8.1-4.7.2 - Control Characters in Redirect URL Validation
4.3.4 2017-03-07 WordPress 4.0-4.7.2 - Authenticated Stored Cross-Site Scripting (XSS) in You...
4.3.4 2017-03-07 WordPress 4.2-4.7.2 - Press This CSRF DoS
4.3.4 2017-05-05 WordPress 2.3-4.8.3 - Host Header Injection in Password Reset
4.3.4 2017-05-17 WordPress 2.7.0-4.7.4 - Insufficient Redirect Validation
4.3.4 2017-05-17 WordPress 2.5.0-4.7.4 - Post Meta Data Values Improper Handling in XML-RPC
4.3.4 2017-05-17 WordPress 3.4.0-4.7.4 - XML-RPC Post Meta Data Lack of Capability Checks
4.3.4 2017-05-17 WordPress 2.5.0-4.7.4 - Filesystem Credentials Dialog CSRF
4.3.4 2017-05-17 WordPress 3.3-4.7.4 - Large File Upload Error XSS
4.3.4 2017-05-17 WordPress 3.4.0-4.7.4 - Customizer XSS & CSRF
4.3.4 2017-09-20 WordPress 2.3.0-4.8.1 - $wpdb->prepare() potential SQL Injection
4.3.4 2017-09-20 WordPress 2.3.0-4.7.4 - Authenticated SQL injection
4.3.4 2017-09-25 WordPress 2.9.2-4.8.1 - Open Redirect
4.3.4 2017-09-25 WordPress 3.0-4.8.1 - Path Traversal in Unzipping
4.3.4 2017-09-27 WordPress 4.2.3-4.8.1 - Authenticated Cross-Site Scripting (XSS) in Visual Ed...
4.3.4 2017-10-31 WordPress <= 4.8.2 - $wpdb->prepare() Weakness
4.3.3 2016-04-28 WordPress <= 4.4.2 - SSRF Bypass using Octal & Hexedecimal IP addresses
4.3.3 2016-04-28 WordPress <= 4.4.2 - Reflected XSS in Network Settings
4.3.3 2016-04-28 WordPress <= 4.4.2 - Script Compression Option CSRF
4.3.3 2016-05-06 WordPress 4.2-4.5.1 - MediaElement.js Reflected Cross-Site Scripting (XSS)
4.3.3 2016-05-06 WordPress <= 4.5.1 - Pupload Same Origin Method Execution (SOME)
4.3.3 2016-06-21 WordPress 4.2-4.5.2 - Authenticated Attachment Name Stored XSS
4.3.3 2016-06-21 WordPress 3.6-4.5.2 - Authenticated Revision History Information Disclosure
4.3.3 2016-06-21 WordPress 2.6.0-4.5.2 - Unauthorized Category Removal from Post
4.3.3 2016-09-08 WordPress 2.5-4.6 - Authenticated Stored Cross-Site Scripting via Image Filename
4.3.3 2016-09-08 WordPress 2.8-4.6 - Path Traversal in Upgrade Package Uploader
4.3.3 2017-01-12 WordPress 4.3-4.7 - Remote Code Execution (RCE) in PHPMailer
4.3.3 2017-01-12 WordPress 2.9-4.7 - Authenticated Cross-Site scripting (XSS) in update-core.php
4.3.3 2017-01-12 WordPress 3.4-4.7 - Stored Cross-Site Scripting (XSS) via Theme Name fallback
4.3.3 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.3.3 2017-01-12 WordPress 2.8-4.7 - Accessibility Mode Cross-Site Request Forgery (CSRF)
4.3.3 2017-01-12 WordPress 3.0-4.7 - Cryptographically Weak Pseudo-Random Number Generator (PRNG)
4.3.3 2017-01-26 WordPress 4.2.0-4.7.1 - Press This UI Available to Unauthorised Users
4.3.3 2017-01-26 WordPress 3.5-4.7.1 - WP_Query SQL Injection
4.3.3 2017-01-26 WordPress 4.3.0-4.7.1 - Cross-Site Scripting (XSS) in posts list table
4.3.3 2017-03-07 WordPress 3.6.0-4.7.2 - Authenticated Cross-Site Scripting (XSS) via Media Fi...
4.3.3 2017-03-07 WordPress 2.8.1-4.7.2 - Control Characters in Redirect URL Validation
4.3.3 2017-03-07 WordPress 4.0-4.7.2 - Authenticated Stored Cross-Site Scripting (XSS) in You...
4.3.3 2017-03-07 WordPress 4.2-4.7.2 - Press This CSRF DoS
4.3.3 2017-05-05 WordPress 2.3-4.8.3 - Host Header Injection in Password Reset
4.3.3 2017-05-17 WordPress 2.7.0-4.7.4 - Insufficient Redirect Validation
4.3.3 2017-05-17 WordPress 2.5.0-4.7.4 - Post Meta Data Values Improper Handling in XML-RPC
4.3.3 2017-05-17 WordPress 3.4.0-4.7.4 - XML-RPC Post Meta Data Lack of Capability Checks
4.3.3 2017-05-17 WordPress 2.5.0-4.7.4 - Filesystem Credentials Dialog CSRF
4.3.3 2017-05-17 WordPress 3.3-4.7.4 - Large File Upload Error XSS
4.3.3 2017-05-17 WordPress 3.4.0-4.7.4 - Customizer XSS & CSRF
4.3.3 2017-09-20 WordPress 2.3.0-4.8.1 - $wpdb->prepare() potential SQL Injection
4.3.3 2017-09-20 WordPress 2.3.0-4.7.4 - Authenticated SQL injection
4.3.3 2017-09-25 WordPress 2.9.2-4.8.1 - Open Redirect
4.3.3 2017-09-25 WordPress 3.0-4.8.1 - Path Traversal in Unzipping
4.3.3 2017-09-27 WordPress 4.2.3-4.8.1 - Authenticated Cross-Site Scripting (XSS) in Visual Ed...
4.3.3 2017-10-31 WordPress <= 4.8.2 - $wpdb->prepare() Weakness
4.3.2 2016-02-02 WordPress 3.7-4.4.1 - Local URIs Server Side Request Forgery (SSRF)
4.3.2 2016-02-02 WordPress 3.7-4.4.1 - Open Redirect
4.3.2 2016-04-28 WordPress <= 4.4.2 - SSRF Bypass using Octal & Hexedecimal IP addresses
4.3.2 2016-04-28 WordPress <= 4.4.2 - Reflected XSS in Network Settings
4.3.2 2016-04-28 WordPress <= 4.4.2 - Script Compression Option CSRF
4.3.2 2016-05-06 WordPress 4.2-4.5.1 - MediaElement.js Reflected Cross-Site Scripting (XSS)
4.3.2 2016-05-06 WordPress <= 4.5.1 - Pupload Same Origin Method Execution (SOME)
4.3.2 2016-06-21 WordPress 4.2-4.5.2 - Authenticated Attachment Name Stored XSS
4.3.2 2016-06-21 WordPress 3.6-4.5.2 - Authenticated Revision History Information Disclosure
4.3.2 2016-06-21 WordPress 2.6.0-4.5.2 - Unauthorized Category Removal from Post
4.3.2 2016-09-08 WordPress 2.5-4.6 - Authenticated Stored Cross-Site Scripting via Image Filename
4.3.2 2016-09-08 WordPress 2.8-4.6 - Path Traversal in Upgrade Package Uploader
4.3.2 2017-01-12 WordPress 4.3-4.7 - Remote Code Execution (RCE) in PHPMailer
4.3.2 2017-01-12 WordPress 2.9-4.7 - Authenticated Cross-Site scripting (XSS) in update-core.php
4.3.2 2017-01-12 WordPress 3.4-4.7 - Stored Cross-Site Scripting (XSS) via Theme Name fallback
4.3.2 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.3.2 2017-01-12 WordPress 2.8-4.7 - Accessibility Mode Cross-Site Request Forgery (CSRF)
4.3.2 2017-01-12 WordPress 3.0-4.7 - Cryptographically Weak Pseudo-Random Number Generator (PRNG)
4.3.2 2017-01-26 WordPress 4.2.0-4.7.1 - Press This UI Available to Unauthorised Users
4.3.2 2017-01-26 WordPress 3.5-4.7.1 - WP_Query SQL Injection
4.3.2 2017-01-26 WordPress 4.3.0-4.7.1 - Cross-Site Scripting (XSS) in posts list table
4.3.2 2017-03-07 WordPress 3.6.0-4.7.2 - Authenticated Cross-Site Scripting (XSS) via Media Fi...
4.3.2 2017-03-07 WordPress 2.8.1-4.7.2 - Control Characters in Redirect URL Validation
4.3.2 2017-03-07 WordPress 4.0-4.7.2 - Authenticated Stored Cross-Site Scripting (XSS) in You...
4.3.2 2017-03-07 WordPress 4.2-4.7.2 - Press This CSRF DoS
4.3.2 2017-05-05 WordPress 2.3-4.8.3 - Host Header Injection in Password Reset
4.3.2 2017-05-17 WordPress 2.7.0-4.7.4 - Insufficient Redirect Validation
4.3.2 2017-05-17 WordPress 2.5.0-4.7.4 - Post Meta Data Values Improper Handling in XML-RPC
4.3.2 2017-05-17 WordPress 3.4.0-4.7.4 - XML-RPC Post Meta Data Lack of Capability Checks
4.3.2 2017-05-17 WordPress 2.5.0-4.7.4 - Filesystem Credentials Dialog CSRF
4.3.2 2017-05-17 WordPress 3.3-4.7.4 - Large File Upload Error XSS
4.3.2 2017-05-17 WordPress 3.4.0-4.7.4 - Customizer XSS & CSRF
4.3.2 2017-09-20 WordPress 2.3.0-4.8.1 - $wpdb->prepare() potential SQL Injection
4.3.2 2017-09-20 WordPress 2.3.0-4.7.4 - Authenticated SQL injection
4.3.2 2017-09-25 WordPress 2.9.2-4.8.1 - Open Redirect
4.3.2 2017-09-25 WordPress 3.0-4.8.1 - Path Traversal in Unzipping
4.3.2 2017-09-27 WordPress 4.2.3-4.8.1 - Authenticated Cross-Site Scripting (XSS) in Visual Ed...
4.3.2 2017-10-31 WordPress <= 4.8.2 - $wpdb->prepare() Weakness
4.3.12 2017-05-05 WordPress 2.3-4.8.3 - Host Header Injection in Password Reset
4.3.12 2017-10-31 WordPress <= 4.8.2 - $wpdb->prepare() Weakness
4.3.11 2017-05-05 WordPress 2.3-4.8.3 - Host Header Injection in Password Reset
4.3.11 2017-09-20 WordPress 2.3.0-4.8.1 - $wpdb->prepare() potential SQL Injection
4.3.11 2017-09-20 WordPress 2.3.0-4.7.4 - Authenticated SQL injection
4.3.11 2017-09-25 WordPress 2.9.2-4.8.1 - Open Redirect
4.3.11 2017-09-25 WordPress 3.0-4.8.1 - Path Traversal in Unzipping
4.3.11 2017-09-27 WordPress 4.2.3-4.8.1 - Authenticated Cross-Site Scripting (XSS) in Visual Ed...
4.3.11 2017-10-31 WordPress <= 4.8.2 - $wpdb->prepare() Weakness
4.3.10 2017-05-05 WordPress 2.3-4.8.3 - Host Header Injection in Password Reset
4.3.10 2017-05-17 WordPress 2.7.0-4.7.4 - Insufficient Redirect Validation
4.3.10 2017-05-17 WordPress 2.5.0-4.7.4 - Post Meta Data Values Improper Handling in XML-RPC
4.3.10 2017-05-17 WordPress 3.4.0-4.7.4 - XML-RPC Post Meta Data Lack of Capability Checks
4.3.10 2017-05-17 WordPress 2.5.0-4.7.4 - Filesystem Credentials Dialog CSRF
4.3.10 2017-05-17 WordPress 3.3-4.7.4 - Large File Upload Error XSS
4.3.10 2017-05-17 WordPress 3.4.0-4.7.4 - Customizer XSS & CSRF
4.3.10 2017-09-20 WordPress 2.3.0-4.8.1 - $wpdb->prepare() potential SQL Injection
4.3.10 2017-09-20 WordPress 2.3.0-4.7.4 - Authenticated SQL injection
4.3.10 2017-09-25 WordPress 2.9.2-4.8.1 - Open Redirect
4.3.10 2017-09-25 WordPress 3.0-4.8.1 - Path Traversal in Unzipping
4.3.10 2017-09-27 WordPress 4.2.3-4.8.1 - Authenticated Cross-Site Scripting (XSS) in Visual Ed...
4.3.10 2017-10-31 WordPress <= 4.8.2 - $wpdb->prepare() Weakness
4.3.1 2016-01-06 WordPress 3.7-4.4 - Authenticated Cross-Site Scripting (XSS)
4.3.1 2016-01-06 WordPress 3.7-4.4 - Authenticated Cross-Site Scripting (XSS)
4.3.1 2016-02-02 WordPress 3.7-4.4.1 - Local URIs Server Side Request Forgery (SSRF)
4.3.1 2016-02-02 WordPress 3.7-4.4.1 - Open Redirect
4.3.1 2016-04-28 WordPress <= 4.4.2 - SSRF Bypass using Octal & Hexedecimal IP addresses
4.3.1 2016-04-28 WordPress <= 4.4.2 - Reflected XSS in Network Settings
4.3.1 2016-04-28 WordPress <= 4.4.2 - Script Compression Option CSRF
4.3.1 2016-05-06 WordPress 4.2-4.5.1 - MediaElement.js Reflected Cross-Site Scripting (XSS)
4.3.1 2016-05-06 WordPress <= 4.5.1 - Pupload Same Origin Method Execution (SOME)
4.3.1 2016-06-21 WordPress 4.2-4.5.2 - Authenticated Attachment Name Stored XSS
4.3.1 2016-06-21 WordPress 3.6-4.5.2 - Authenticated Revision History Information Disclosure
4.3.1 2016-06-21 WordPress 2.6.0-4.5.2 - Unauthorized Category Removal from Post
4.3.1 2016-09-08 WordPress 2.5-4.6 - Authenticated Stored Cross-Site Scripting via Image Filename
4.3.1 2016-09-08 WordPress 2.8-4.6 - Path Traversal in Upgrade Package Uploader
4.3.1 2017-01-12 WordPress 4.3-4.7 - Remote Code Execution (RCE) in PHPMailer
4.3.1 2017-01-12 WordPress 2.9-4.7 - Authenticated Cross-Site scripting (XSS) in update-core.php
4.3.1 2017-01-12 WordPress 3.4-4.7 - Stored Cross-Site Scripting (XSS) via Theme Name fallback
4.3.1 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.3.1 2017-01-12 WordPress 2.8-4.7 - Accessibility Mode Cross-Site Request Forgery (CSRF)
4.3.1 2017-01-12 WordPress 3.0-4.7 - Cryptographically Weak Pseudo-Random Number Generator (PRNG)
4.3.1 2017-01-26 WordPress 4.2.0-4.7.1 - Press This UI Available to Unauthorised Users
4.3.1 2017-01-26 WordPress 3.5-4.7.1 - WP_Query SQL Injection
4.3.1 2017-01-26 WordPress 4.3.0-4.7.1 - Cross-Site Scripting (XSS) in posts list table
4.3.1 2017-03-07 WordPress 3.6.0-4.7.2 - Authenticated Cross-Site Scripting (XSS) via Media Fi...
4.3.1 2017-03-07 WordPress 2.8.1-4.7.2 - Control Characters in Redirect URL Validation
4.3.1 2017-03-07 WordPress 4.0-4.7.2 - Authenticated Stored Cross-Site Scripting (XSS) in You...
4.3.1 2017-03-07 WordPress 4.2-4.7.2 - Press This CSRF DoS
4.3.1 2017-05-05 WordPress 2.3-4.8.3 - Host Header Injection in Password Reset
4.3.1 2017-05-17 WordPress 2.7.0-4.7.4 - Insufficient Redirect Validation
4.3.1 2017-05-17 WordPress 2.5.0-4.7.4 - Post Meta Data Values Improper Handling in XML-RPC
4.3.1 2017-05-17 WordPress 3.4.0-4.7.4 - XML-RPC Post Meta Data Lack of Capability Checks
4.3.1 2017-05-17 WordPress 2.5.0-4.7.4 - Filesystem Credentials Dialog CSRF
4.3.1 2017-05-17 WordPress 3.3-4.7.4 - Large File Upload Error XSS
4.3.1 2017-05-17 WordPress 3.4.0-4.7.4 - Customizer XSS & CSRF
4.3.1 2017-09-20 WordPress 2.3.0-4.8.1 - $wpdb->prepare() potential SQL Injection
4.3.1 2017-09-20 WordPress 2.3.0-4.7.4 - Authenticated SQL injection
4.3.1 2017-09-25 WordPress 2.9.2-4.8.1 - Open Redirect
4.3.1 2017-09-25 WordPress 3.0-4.8.1 - Path Traversal in Unzipping
4.3.1 2017-09-27 WordPress 4.2.3-4.8.1 - Authenticated Cross-Site Scripting (XSS) in Visual Ed...
4.3.1 2017-10-31 WordPress <= 4.8.2 - $wpdb->prepare() Weakness
4.3 2015-09-15 WordPress <= 4.3 - Authenticated Shortcode Tags Cross-Site Scripting (XSS)
4.3 2015-09-15 WordPress <= 4.3 - User List Table Cross-Site Scripting (XSS)
4.3 2015-09-15 WordPress <= 4.3 - Publish Post & Mark as Sticky Permission Issue
4.3 2016-01-06 WordPress 3.7-4.4 - Authenticated Cross-Site Scripting (XSS)
4.3 2016-02-02 WordPress 3.7-4.4.1 - Local URIs Server Side Request Forgery (SSRF)
4.3 2016-02-02 WordPress 3.7-4.4.1 - Open Redirect
4.3 2016-04-28 WordPress <= 4.4.2 - SSRF Bypass using Octal & Hexedecimal IP addresses
4.3 2016-04-28 WordPress <= 4.4.2 - Reflected XSS in Network Settings
4.3 2016-04-28 WordPress <= 4.4.2 - Script Compression Option CSRF
4.3 2016-05-06 WordPress 4.2-4.5.1 - MediaElement.js Reflected Cross-Site Scripting (XSS)
4.3 2016-05-06 WordPress <= 4.5.1 - Pupload Same Origin Method Execution (SOME)
4.3 2016-06-21 WordPress 4.2-4.5.2 - Authenticated Attachment Name Stored XSS
4.3 2016-06-21 WordPress 3.6-4.5.2 - Authenticated Revision History Information Disclosure
4.3 2016-06-21 WordPress 2.6.0-4.5.2 - Unauthorized Category Removal from Post
4.3 2016-09-08 WordPress 2.5-4.6 - Authenticated Stored Cross-Site Scripting via Image Filename
4.3 2016-09-08 WordPress 2.8-4.6 - Path Traversal in Upgrade Package Uploader
4.3 2017-01-12 WordPress 4.3-4.7 - Remote Code Execution (RCE) in PHPMailer
4.3 2017-01-12 WordPress 2.9-4.7 - Authenticated Cross-Site scripting (XSS) in update-core.php
4.3 2017-01-12 WordPress 3.4-4.7 - Stored Cross-Site Scripting (XSS) via Theme Name fallback
4.3 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.3 2017-01-12 WordPress 2.8-4.7 - Accessibility Mode Cross-Site Request Forgery (CSRF)
4.3 2017-01-12 WordPress 3.0-4.7 - Cryptographically Weak Pseudo-Random Number Generator (PRNG)
4.3 2017-01-26 WordPress 4.2.0-4.7.1 - Press This UI Available to Unauthorised Users
4.3 2017-01-26 WordPress 3.5-4.7.1 - WP_Query SQL Injection
4.3 2017-01-26 WordPress 4.3.0-4.7.1 - Cross-Site Scripting (XSS) in posts list table
4.3 2017-03-07 WordPress 3.6.0-4.7.2 - Authenticated Cross-Site Scripting (XSS) via Media Fi...
4.3 2017-03-07 WordPress 2.8.1-4.7.2 - Control Characters in Redirect URL Validation
4.3 2017-03-07 WordPress 4.0-4.7.2 - Authenticated Stored Cross-Site Scripting (XSS) in You...
4.3 2017-03-07 WordPress 4.2-4.7.2 - Press This CSRF DoS
4.3 2017-05-05 WordPress 2.3-4.8.3 - Host Header Injection in Password Reset
4.3 2017-05-17 WordPress 2.7.0-4.7.4 - Insufficient Redirect Validation
4.3 2017-05-17 WordPress 2.5.0-4.7.4 - Post Meta Data Values Improper Handling in XML-RPC
4.3 2017-05-17 WordPress 3.4.0-4.7.4 - XML-RPC Post Meta Data Lack of Capability Checks
4.3 2017-05-17 WordPress 2.5.0-4.7.4 - Filesystem Credentials Dialog CSRF
4.3 2017-05-17 WordPress 3.3-4.7.4 - Large File Upload Error XSS
4.3 2017-05-17 WordPress 3.4.0-4.7.4 - Customizer XSS & CSRF
4.3 2017-09-20 WordPress 2.3.0-4.8.1 - $wpdb->prepare() potential SQL Injection
4.3 2017-09-20 WordPress 2.3.0-4.7.4 - Authenticated SQL injection
4.3 2017-09-25 WordPress 2.9.2-4.8.1 - Open Redirect
4.3 2017-09-25 WordPress 3.0-4.8.1 - Path Traversal in Unzipping
4.3 2017-09-27 WordPress 4.2.3-4.8.1 - Authenticated Cross-Site Scripting (XSS) in Visual Ed...
4.3 2017-10-31 WordPress <= 4.8.2 - $wpdb->prepare() Weakness
4.2.9 2016-09-08 WordPress 2.5-4.6 - Authenticated Stored Cross-Site Scripting via Image Filename
4.2.9 2016-09-08 WordPress 2.8-4.6 - Path Traversal in Upgrade Package Uploader
4.2.9 2017-01-12 WordPress 2.9-4.7 - Authenticated Cross-Site scripting (XSS) in update-core.php
4.2.9 2017-01-12 WordPress 3.4-4.7 - Stored Cross-Site Scripting (XSS) via Theme Name fallback
4.2.9 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.2.9 2017-01-12 WordPress 2.8-4.7 - Accessibility Mode Cross-Site Request Forgery (CSRF)
4.2.9 2017-01-12 WordPress 3.0-4.7 - Cryptographically Weak Pseudo-Random Number Generator (PRNG)
4.2.9 2017-01-26 WordPress 4.2.0-4.7.1 - Press This UI Available to Unauthorised Users
4.2.9 2017-01-26 WordPress 3.5-4.7.1 - WP_Query SQL Injection
4.2.9 2017-03-07 WordPress 3.6.0-4.7.2 - Authenticated Cross-Site Scripting (XSS) via Media Fi...
4.2.9 2017-03-07 WordPress 2.8.1-4.7.2 - Control Characters in Redirect URL Validation
4.2.9 2017-03-07 WordPress 4.0-4.7.2 - Authenticated Stored Cross-Site Scripting (XSS) in You...
4.2.9 2017-03-07 WordPress 4.2-4.7.2 - Press This CSRF DoS
4.2.9 2017-05-05 WordPress 2.3-4.8.3 - Host Header Injection in Password Reset
4.2.9 2017-05-17 WordPress 2.7.0-4.7.4 - Insufficient Redirect Validation
4.2.9 2017-05-17 WordPress 2.5.0-4.7.4 - Post Meta Data Values Improper Handling in XML-RPC
4.2.9 2017-05-17 WordPress 3.4.0-4.7.4 - XML-RPC Post Meta Data Lack of Capability Checks
4.2.9 2017-05-17 WordPress 2.5.0-4.7.4 - Filesystem Credentials Dialog CSRF
4.2.9 2017-05-17 WordPress 3.3-4.7.4 - Large File Upload Error XSS
4.2.9 2017-05-17 WordPress 3.4.0-4.7.4 - Customizer XSS & CSRF
4.2.9 2017-09-20 WordPress 2.3.0-4.8.1 - $wpdb->prepare() potential SQL Injection
4.2.9 2017-09-20 WordPress 2.3.0-4.7.4 - Authenticated SQL injection
4.2.9 2017-09-25 WordPress 2.9.2-4.8.1 - Open Redirect
4.2.9 2017-09-25 WordPress 3.0-4.8.1 - Path Traversal in Unzipping
4.2.9 2017-09-27 WordPress 4.2.3-4.8.1 - Authenticated Cross-Site Scripting (XSS) in Visual Ed...
4.2.9 2017-10-31 WordPress <= 4.8.2 - $wpdb->prepare() Weakness
4.2.8 2016-06-21 WordPress 4.2-4.5.2 - Authenticated Attachment Name Stored XSS
4.2.8 2016-06-21 WordPress 3.6-4.5.2 - Authenticated Revision History Information Disclosure
4.2.8 2016-06-21 WordPress 2.6.0-4.5.2 - Unauthorized Category Removal from Post
4.2.8 2016-09-08 WordPress 2.5-4.6 - Authenticated Stored Cross-Site Scripting via Image Filename
4.2.8 2016-09-08 WordPress 2.8-4.6 - Path Traversal in Upgrade Package Uploader
4.2.8 2017-01-12 WordPress 2.9-4.7 - Authenticated Cross-Site scripting (XSS) in update-core.php
4.2.8 2017-01-12 WordPress 3.4-4.7 - Stored Cross-Site Scripting (XSS) via Theme Name fallback
4.2.8 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.2.8 2017-01-12 WordPress 2.8-4.7 - Accessibility Mode Cross-Site Request Forgery (CSRF)
4.2.8 2017-01-12 WordPress 3.0-4.7 - Cryptographically Weak Pseudo-Random Number Generator (PRNG)
4.2.8 2017-01-26 WordPress 4.2.0-4.7.1 - Press This UI Available to Unauthorised Users
4.2.8 2017-01-26 WordPress 3.5-4.7.1 - WP_Query SQL Injection
4.2.8 2017-03-07 WordPress 3.6.0-4.7.2 - Authenticated Cross-Site Scripting (XSS) via Media Fi...
4.2.8 2017-03-07 WordPress 2.8.1-4.7.2 - Control Characters in Redirect URL Validation
4.2.8 2017-03-07 WordPress 4.0-4.7.2 - Authenticated Stored Cross-Site Scripting (XSS) in You...
4.2.8 2017-03-07 WordPress 4.2-4.7.2 - Press This CSRF DoS
4.2.8 2017-05-05 WordPress 2.3-4.8.3 - Host Header Injection in Password Reset
4.2.8 2017-05-17 WordPress 2.7.0-4.7.4 - Insufficient Redirect Validation
4.2.8 2017-05-17 WordPress 2.5.0-4.7.4 - Post Meta Data Values Improper Handling in XML-RPC
4.2.8 2017-05-17 WordPress 3.4.0-4.7.4 - XML-RPC Post Meta Data Lack of Capability Checks
4.2.8 2017-05-17 WordPress 2.5.0-4.7.4 - Filesystem Credentials Dialog CSRF
4.2.8 2017-05-17 WordPress 3.3-4.7.4 - Large File Upload Error XSS
4.2.8 2017-05-17 WordPress 3.4.0-4.7.4 - Customizer XSS & CSRF
4.2.8 2017-09-20 WordPress 2.3.0-4.8.1 - $wpdb->prepare() potential SQL Injection
4.2.8 2017-09-20 WordPress 2.3.0-4.7.4 - Authenticated SQL injection
4.2.8 2017-09-25 WordPress 2.9.2-4.8.1 - Open Redirect
4.2.8 2017-09-25 WordPress 3.0-4.8.1 - Path Traversal in Unzipping
4.2.8 2017-09-27 WordPress 4.2.3-4.8.1 - Authenticated Cross-Site Scripting (XSS) in Visual Ed...
4.2.8 2017-10-31 WordPress <= 4.8.2 - $wpdb->prepare() Weakness
4.2.7 2016-04-28 WordPress <= 4.4.2 - SSRF Bypass using Octal & Hexedecimal IP addresses
4.2.7 2016-04-28 WordPress <= 4.4.2 - Reflected XSS in Network Settings
4.2.7 2016-04-28 WordPress <= 4.4.2 - Script Compression Option CSRF
4.2.7 2016-05-06 WordPress 4.2-4.5.1 - MediaElement.js Reflected Cross-Site Scripting (XSS)
4.2.7 2016-05-06 WordPress <= 4.5.1 - Pupload Same Origin Method Execution (SOME)
4.2.7 2016-06-21 WordPress 4.2-4.5.2 - Authenticated Attachment Name Stored XSS
4.2.7 2016-06-21 WordPress 3.6-4.5.2 - Authenticated Revision History Information Disclosure
4.2.7 2016-06-21 WordPress 2.6.0-4.5.2 - Unauthorized Category Removal from Post
4.2.7 2016-09-08 WordPress 2.5-4.6 - Authenticated Stored Cross-Site Scripting via Image Filename
4.2.7 2016-09-08 WordPress 2.8-4.6 - Path Traversal in Upgrade Package Uploader
4.2.7 2017-01-12 WordPress 2.9-4.7 - Authenticated Cross-Site scripting (XSS) in update-core.php
4.2.7 2017-01-12 WordPress 3.4-4.7 - Stored Cross-Site Scripting (XSS) via Theme Name fallback
4.2.7 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.2.7 2017-01-12 WordPress 2.8-4.7 - Accessibility Mode Cross-Site Request Forgery (CSRF)
4.2.7 2017-01-12 WordPress 3.0-4.7 - Cryptographically Weak Pseudo-Random Number Generator (PRNG)
4.2.7 2017-01-26 WordPress 4.2.0-4.7.1 - Press This UI Available to Unauthorised Users
4.2.7 2017-01-26 WordPress 3.5-4.7.1 - WP_Query SQL Injection
4.2.7 2017-03-07 WordPress 3.6.0-4.7.2 - Authenticated Cross-Site Scripting (XSS) via Media Fi...
4.2.7 2017-03-07 WordPress 2.8.1-4.7.2 - Control Characters in Redirect URL Validation
4.2.7 2017-03-07 WordPress 4.0-4.7.2 - Authenticated Stored Cross-Site Scripting (XSS) in You...
4.2.7 2017-03-07 WordPress 4.2-4.7.2 - Press This CSRF DoS
4.2.7 2017-05-05 WordPress 2.3-4.8.3 - Host Header Injection in Password Reset
4.2.7 2017-05-17 WordPress 2.7.0-4.7.4 - Insufficient Redirect Validation
4.2.7 2017-05-17 WordPress 2.5.0-4.7.4 - Post Meta Data Values Improper Handling in XML-RPC
4.2.7 2017-05-17 WordPress 3.4.0-4.7.4 - XML-RPC Post Meta Data Lack of Capability Checks
4.2.7 2017-05-17 WordPress 2.5.0-4.7.4 - Filesystem Credentials Dialog CSRF
4.2.7 2017-05-17 WordPress 3.3-4.7.4 - Large File Upload Error XSS
4.2.7 2017-05-17 WordPress 3.4.0-4.7.4 - Customizer XSS & CSRF
4.2.7 2017-09-20 WordPress 2.3.0-4.8.1 - $wpdb->prepare() potential SQL Injection
4.2.7 2017-09-20 WordPress 2.3.0-4.7.4 - Authenticated SQL injection
4.2.7 2017-09-25 WordPress 2.9.2-4.8.1 - Open Redirect
4.2.7 2017-09-25 WordPress 3.0-4.8.1 - Path Traversal in Unzipping
4.2.7 2017-09-27 WordPress 4.2.3-4.8.1 - Authenticated Cross-Site Scripting (XSS) in Visual Ed...
4.2.7 2017-10-31 WordPress <= 4.8.2 - $wpdb->prepare() Weakness
4.2.6 2016-02-02 WordPress 3.7-4.4.1 - Local URIs Server Side Request Forgery (SSRF)
4.2.6 2016-02-02 WordPress 3.7-4.4.1 - Open Redirect
4.2.6 2016-04-28 WordPress <= 4.4.2 - SSRF Bypass using Octal & Hexedecimal IP addresses
4.2.6 2016-04-28 WordPress <= 4.4.2 - Reflected XSS in Network Settings
4.2.6 2016-04-28 WordPress <= 4.4.2 - Script Compression Option CSRF
4.2.6 2016-05-06 WordPress 4.2-4.5.1 - MediaElement.js Reflected Cross-Site Scripting (XSS)
4.2.6 2016-05-06 WordPress <= 4.5.1 - Pupload Same Origin Method Execution (SOME)
4.2.6 2016-06-21 WordPress 4.2-4.5.2 - Authenticated Attachment Name Stored XSS
4.2.6 2016-06-21 WordPress 3.6-4.5.2 - Authenticated Revision History Information Disclosure
4.2.6 2016-06-21 WordPress 2.6.0-4.5.2 - Unauthorized Category Removal from Post
4.2.6 2016-09-08 WordPress 2.5-4.6 - Authenticated Stored Cross-Site Scripting via Image Filename
4.2.6 2016-09-08 WordPress 2.8-4.6 - Path Traversal in Upgrade Package Uploader
4.2.6 2017-01-12 WordPress 2.9-4.7 - Authenticated Cross-Site scripting (XSS) in update-core.php
4.2.6 2017-01-12 WordPress 3.4-4.7 - Stored Cross-Site Scripting (XSS) via Theme Name fallback
4.2.6 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.2.6 2017-01-12 WordPress 2.8-4.7 - Accessibility Mode Cross-Site Request Forgery (CSRF)
4.2.6 2017-01-12 WordPress 3.0-4.7 - Cryptographically Weak Pseudo-Random Number Generator (PRNG)
4.2.6 2017-01-26 WordPress 4.2.0-4.7.1 - Press This UI Available to Unauthorised Users
4.2.6 2017-01-26 WordPress 3.5-4.7.1 - WP_Query SQL Injection
4.2.6 2017-03-07 WordPress 3.6.0-4.7.2 - Authenticated Cross-Site Scripting (XSS) via Media Fi...
4.2.6 2017-03-07 WordPress 2.8.1-4.7.2 - Control Characters in Redirect URL Validation
4.2.6 2017-03-07 WordPress 4.0-4.7.2 - Authenticated Stored Cross-Site Scripting (XSS) in You...
4.2.6 2017-03-07 WordPress 4.2-4.7.2 - Press This CSRF DoS
4.2.6 2017-05-05 WordPress 2.3-4.8.3 - Host Header Injection in Password Reset
4.2.6 2017-05-17 WordPress 2.7.0-4.7.4 - Insufficient Redirect Validation
4.2.6 2017-05-17 WordPress 2.5.0-4.7.4 - Post Meta Data Values Improper Handling in XML-RPC
4.2.6 2017-05-17 WordPress 3.4.0-4.7.4 - XML-RPC Post Meta Data Lack of Capability Checks
4.2.6 2017-05-17 WordPress 2.5.0-4.7.4 - Filesystem Credentials Dialog CSRF
4.2.6 2017-05-17 WordPress 3.3-4.7.4 - Large File Upload Error XSS
4.2.6 2017-05-17 WordPress 3.4.0-4.7.4 - Customizer XSS & CSRF
4.2.6 2017-09-20 WordPress 2.3.0-4.8.1 - $wpdb->prepare() potential SQL Injection
4.2.6 2017-09-20 WordPress 2.3.0-4.7.4 - Authenticated SQL injection
4.2.6 2017-09-25 WordPress 2.9.2-4.8.1 - Open Redirect
4.2.6 2017-09-25 WordPress 3.0-4.8.1 - Path Traversal in Unzipping
4.2.6 2017-09-27 WordPress 4.2.3-4.8.1 - Authenticated Cross-Site Scripting (XSS) in Visual Ed...
4.2.6 2017-10-31 WordPress <= 4.8.2 - $wpdb->prepare() Weakness
4.2.5 2016-01-06 WordPress 3.7-4.4 - Authenticated Cross-Site Scripting (XSS)
4.2.5 2016-01-06 WordPress 3.7-4.4 - Authenticated Cross-Site Scripting (XSS)
4.2.5 2016-02-02 WordPress 3.7-4.4.1 - Local URIs Server Side Request Forgery (SSRF)
4.2.5 2016-02-02 WordPress 3.7-4.4.1 - Open Redirect
4.2.5 2016-04-28 WordPress <= 4.4.2 - SSRF Bypass using Octal & Hexedecimal IP addresses
4.2.5 2016-04-28 WordPress <= 4.4.2 - Reflected XSS in Network Settings
4.2.5 2016-04-28 WordPress <= 4.4.2 - Script Compression Option CSRF
4.2.5 2016-05-06 WordPress 4.2-4.5.1 - MediaElement.js Reflected Cross-Site Scripting (XSS)
4.2.5 2016-05-06 WordPress <= 4.5.1 - Pupload Same Origin Method Execution (SOME)
4.2.5 2016-06-21 WordPress 4.2-4.5.2 - Authenticated Attachment Name Stored XSS
4.2.5 2016-06-21 WordPress 3.6-4.5.2 - Authenticated Revision History Information Disclosure
4.2.5 2016-06-21 WordPress 2.6.0-4.5.2 - Unauthorized Category Removal from Post
4.2.5 2016-09-08 WordPress 2.5-4.6 - Authenticated Stored Cross-Site Scripting via Image Filename
4.2.5 2016-09-08 WordPress 2.8-4.6 - Path Traversal in Upgrade Package Uploader
4.2.5 2017-01-12 WordPress 2.9-4.7 - Authenticated Cross-Site scripting (XSS) in update-core.php
4.2.5 2017-01-12 WordPress 3.4-4.7 - Stored Cross-Site Scripting (XSS) via Theme Name fallback
4.2.5 2017-01-12 WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
4.2.5 2017-01-12 WordPress 2.8-4.7 - Accessibility Mode Cross-Site Request Forgery (CSRF)
4.2.5 2017-01-12 WordPress 3.0-4.7 - Cryptographically Weak Pseudo-Random Number Generator (PRNG)
4.2.5 2017-01-26 WordPress 4.2.0-4.7.1 - Press This UI Available to Unauthorised Users
4.2.5 2017-01-26 WordPress 3.5-4.7.1 - WP_Query SQL Injection
4.2.5 2017-03-07 WordPress 3.6.0-4.7.2 - Authenticated Cross-Site Scripting (XSS) via Media Fi...
4.2.5 2017-03-07 WordPress 2.8.1-4.7.2 - Control Characters in Redirect URL Validation
4.2.5 2017-03-07 WordPress 4.0-4.7.2 - Authenticated Stored Cross-Site Scripting (XSS) in You...
4.2.5 2017-03-07 WordPress 4.2-4.7.2 - Press This CSRF DoS
4.2.5 2017-05-05 WordPress 2.3-4.8.3 - Host Header Injection in Password Reset
4.2.5 2017-05-17 WordPress 2.7.0-4.7.4 - Insufficient Redirect Validation
4.2.5 2017-05-17 WordPress 2.5.0-4.7.4 - Post Meta Data Values Improper Handling in XML-RPC
4.2.5 2017-05-17 WordPress 3.4.0-4.7.4 - XML-RPC Post Meta Data Lack of Capability Checks
4.2.5 2017-05-17 WordPress 2.5.0-4.7.4 - Filesystem Credentials Dialog CSRF
4.2.5 2017-05-17 WordPress 3.3-4.7.4 - Large File Upload Error XSS
4.2.5 2017-05-17 WordPress 3.4.0-4.7.4 - Customizer XSS & CSRF
4.2.5 2017-09-20 WordPress 2.3.0-4.8.1 - $wpdb->prepare() potential SQL Injection
4.2.5 2017-09-20 WordPress 2.3.0-4.7.4 - Authenticated SQL injection
4.2.5 2017-09-25 WordPress 2.9.2-4.8.1 - Open Redirect
4.2.5 2017-09-25 WordPress 3.0-4.8.1 - Path Traversal in Unzipping
4.2.5 2017-09-27 WordPress 4.2.3-4.8.1 - Authenticated Cross-Site Scripting (XSS) in Visual Ed...
4.2.5 2017-10-31 WordPress <= 4.8.2 - $wpdb->prepare() Weakness